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Read the user manual before using the instrument

Before using the MACSQuant® Instrument, read the chapter Important safety information in the

MACSQuantInstrument user manual and all other information contained in this software user manual, including

any safety and operating instructions. Pay special attention to all warnings displayed on the instrument. Failure

to read and follow these guidelines could lead to improper or incorrect usage and result in damage to the

instrument. Improper usage could also cause severe personal injury, death, unpredictable results, instrument

malfunction, and premature wear to components shortening the lifetime of the instrument. Such actions may

void your warranty. Keep the user manual and any other safety and operating instructions provided with the

instrument in a safe place accessible to all users for future reference.

If you have a serious concern regarding the safe use of your instrument, please contact your authorized Miltenyi

Biotec service provider or call Miltenyi Biotec Technical Support.
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1
How to use this instrument

Read the chapter Important Safety Information in the MACSQuant® Instrument user manual as well as all

safety information in this manual before operating the instrument. When processing infectious, radioactive,

poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

This Software guide applies to the MACSQuant® Analyzer 10 (# 130-096-343), the MACSQuant® VYB (# 130-

096-116), the MACSQuant® Analyzer 16 (#130-109-803), and the MACSQuant® X (# 130-105-100) running

Software version 2.13. The MACSQuantify Software can also be installed on a personal computer (Microsoft

only) for data analysis. Certain functions are not available if the software is installed on a computer.

1.1 Switch on the instrument

1 Switch on the power switch to turn the instrument into stand-by mode.

2 Touch the touchscreen to power up the MACSQuantify™ Software.

3 A login window will appear.

1.2 Login

1 If in standby mode, touch the touchscreen to launch the MACSQuantify™ Software.

2 Enter user name and password.

3 Click Login.

After login, the instrument is in data analysis mode. Data acquisition is not yet possible. Prime the

instrument before proceeding.



1.3 Prime the instrument

1 To prime the instrument (power up the lasers, activate fluidics), click on the Main instrument control

button at the upper right of the window and select Acquisition mode.

2 Wait for the optical bench to warm up, which requires at least 30 minutes.

While the instrument warms up, it is recommended to perform a flush cycle followed by a clean

program. Refer to the MACSQuant Instrument user manual for details.

1.4 Lock the screen

The current user can lock the screen to prevent other users from accessing the instrument.

To deactivate the Lock function, refer to section Timer on page 130.

1 Click on the user name at the upper right hand side of the screen.

2 From the drop-down menu, select Lock screen.

3 To unlock, enter your password.

4 Click Unlock.

1.5 Logout

To log out, do one of the following:

l Click the Logout button.

l Click the user name at the upper right hand of the screen. From the drop-down menu, chose Logout.

1.6 Change passwords

If your instrument is connected to an LDAP system, refer to Authentication on page 169.

1 Click on the user name at the upper right side. From the drop-down menu, select Change password.
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2 Enter your old password.

3 Enter a new password. Enter it again to confirm.

4 Click Change password to proceed or Cancel to abort.

1.7 Shutting the instrument down

Before switching off the instrument, shut down the system. By default, automatic shutdown after a certain idle

time is enabled to maximize diode lifetime. Administrators can change the automatic shutdown settings under

Edit > Options (default) > Timers > Standby Timer. Refer to Timer on page 130.

1 To shut down manually, click the Main instrument control button at the upper right side.

2 Select Instrument off. After a seven-minute washing procedure, the instrument is in stand-by mode.

3 Touch the touchscreen to start the instrument again. To shut down completely, switch off the main switch

at the lower right side of the instrument.

1.8 The user interface

Access most functions via the menu bar under File, Edit, View, Mode, Analysis, Window and Help.

Frequently used functions can also be accessed directly from the toolbar (The toolbar on page 19). At the

upper right side, the current user is shown. Click on the user name to change the password, logout or to lock

the screen. Via the status bar, access the the Clear, Start, Stop, Pause, Rinse and Flush buttons.

Figure 1.1: The MACSQuantify user interface.



1.8.1 The menu bar

Figure 1.2: The menu bar.

The File menu

New workspace Create a new workspace. The new workspace is initialized with the default instrument settings.

Open Open workspaces, instrument settings, experiments, analysis templates, or data files.

Save Save workspaces, instrument settings, experiments, or analysis templates.

Import FCS file… Import data files of FCS format.

Copy… Transfer workspaces, instrument settings, experiments, analysis templates, data files (.mqd or .fcs
files), log files, or other files (bitmap or excel files) to and from the instrument.

Print… Print active analysis windows (Printing data files on page 111). The default page range will
include all active analysis windows. Use the option Pagesto print of specific analysis windows. The
number of printed analysis windows per sheet can be selected under Edit > Option > Software >
Print (Print on page 142)

Print selected... Print selected samples in the sample list. For more information, refer to Print selected windows on
page 113.

Print all... Print all samples in the sample list (Print all windows on page 112).

Analysis report Generate a report of your analysis (PDF-A format).
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The Edit menu

Undo Undo the last action.

Redo Redo the last action.

Copy page Copy the entire content of an analysis window to the clipboard.

Copy plot Copy a single selected plot/histogram.

Delete region Delete a selected region of interest.

Ellipse Draw an elliptical gate.

Rectangle Draw a rectangular gate.

Polygon Draw a polygonal gate.

Quadrant Define a quadrant.

Interval Define an interval.

User settings… Define user setting. Only available for administrators, see The Administrator on page 121 for
details.

Instrument settings… Modify instrument settings.

Rack... Edit sample rack settings.

Reagents... Modify reagent settings.

Options (default) Customize global settings that apply to all users. Only accessible for administrators, see The
Administrator on page 121.

Options... Customize user-specific settings. Refer to The Custom mode user on page 137 for details.

Configuration… When using MACSQuantify Software on a PC, use this option to designate the optical configuration
that data files were or shall be collected.

Calibration… Define calibration settings.



The View menu

Hardware... To view hardware settings. View setting for Fluidics, Sample uptake unit, Lasers and detectors,
Camera, Supplemental information, or System information. The System information tab
includes the following information:

Device: displaying the name of the instrument, the serial number, and the name of the institution.
Refer to Instrument name on page 128.

Counters: displaying available capacity of the hard drive, acquisition time (time after startup),
number of measurements (number of finished measurements), and number of experiments (number
of finished and running measurements).

Version: displays the number of the installed MACSQuantify Software version and the version of the
installed Express mode packages.

Experiment table... Provides a tabulated overview of experimental details. Overview of Acquisition, Annotations,
Autolabel and Settings

The Mode menu

Dot plot Display current data as a dot plot.

Density plot Display current data as a density plot (color-gradient).

Histogram Display current data as a histogram.

Statistic Display current data in a statistics table.

Text Open a text box.

Multilayer mode View data in a multilayer format.

The Analysis menu

Analysis mode Activates / deactivates the analysis mode. Activated analysis mode automatically deactivates Edit
and Mode in the menu bar

Previous sample/ Next
sample

Browse through samples in list.
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The Window menu

New analysis window Open a new analysis window using predefined templates. The currently visible window is the active
window. The total number of opened windows and the active window are indicated in the upper left
corner of the screen.

Clone window Create an exact copy of the analysis window.

Close Close an analysis window.

Close all Close all currently opened analysis windows.

Previous window/ Next
window

Scroll through open analysis windows.

Window list List all currently open windows. If multiple windows are opened, an individual window can be
chosen for viewing.

The Help menu

Open Help Opens the MACSQuantify Help.

Info… Displays information about currently installed MACSQuantify Software version.

1.8.2 The toolbar

Figure 1.3: Frequently used buttons are located in the toolbar.



Toolbar functions

Open Open Workspaces, Instrument settings, Experiments, Analysis templates, or data files. Refer to Data
management on page 115 for more information abour file types and storage.

Save Open Workspaces, Instrument settings, Experiments and Analysis templates. Refer to Data management on
page 115 for more information abour file types and storage.

Print Opens a print dialog box. Only active if an analysis window is open. Refer to Printing data files on page 111 for
further information.

Delete Delete a gate. Click on an existing gate (manipulators will be visible) and click the Delete button.

Ellipse

Rectangle

Polygon

Quadrant

Interval

Draw a gate of the respective shape. An interval gate can only used for histograms. Refer to Available gating
tools on page 88 for more information.

New analysis
window

Open a new analysis window.

Close Close an analysis window.

Previous and
next window

Scroll through analysis window pages.

Analysis mode Activate (grey) or deactivate (orange) the Analysis mode button. Activate to modify analysis templates and
plots.

Previous and
next sample

If several sample files are open, flip through the files by clicking the previous and next sample button.

Backup Click on the Backup button to save your data to a network location or to a (rewritable) DVD.

Barcode Enter a reagent for autolabeling. Click the barcode button to activate the 2D code reader.

Rack Click the Rack button to edit Rack settings.

Instrument
settings

Click the Instrument settings button to edit Instrument settings.

Keyboard Open an on-screen keyboard.

Help Access the MACSQuantify Help

Express mode Switch to Express mode and log in as an Express mode user.

Logout Logout.

Main Instrument
control

Shut down the instrument or switch to data analysis mode.
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1.8.3 The side panel

The side panel has four tabs: Samples, Experiment, Tools and Channels.

The Samples tab

Go to the Samples tab to view a list of data files available for analysis. If a gating hierarchy was applied, it is also

displayed.

Figure 1.4: The side panel: Samples tab options.

The list contains the following columns: Sample, Statistic, Count, Time, Sample ID, Description and Well

ID. Move the scrollbar at the bottom of the sample list to view all categories. Mouse-over to open a pop-up

balloon containing the information of all categories.

Customizing the sample list

Sample order Left-click on the column header arrow to sort a list in ascending or descending order.

Column width The width of a column can be changed by clicking on the line to the right of the header and
dragging the column border line to the width of choice.

Column order The order of the columns can be changed by clicking a column header and dragging it to the
desired position.

Columns
displayed

Which columns are displayed can be customized by a right-click on a column header and
checking or unchecking columns in the context menu.



Samples tab parameter

Sample Name of the data file

Statistic %-T

Count Number of events

Date Date of data acquisition

Time Time of data acquisition

Sample ID As defined in the Experiment tab.

Description As defined in the Experiment tab.

Well ID As defined in the Experiment tab.

Samples tab context menu

Right-click on the samples list to access the context menu. The number and type of functions available in the

samples tab context menu may vary. It depends on the samples included in the samples list and the number of

samples selected, and whether you are using the software on an instrument or a PC. Refer to the table below for

all samples tab context menu functions.
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Open… Open files such as Workspaces, Instrument settings, Experiments, Analysis templates, or Data
files. For more information about opening files, see Open files on page 116.

Add... Only available if using MACSQuantify on a PC. Add MQD data files to the samples list before
open data files stored in an external storage location.

Import FCS… Only available if using MACSQuantify on a PC. Import .fcs data files for analysis.

Export sample
…

Export samples in .csv and .fcs format. For more information about exporting samples, see
section Export FCS files on page 117.

Print all... Batch print option only accessible in Analysis mode. Choose Print all… from the Print dialog
box to print the current analysis template for all samples in the sample list. The
current analysis has to be applied to all samples in the sample list prior to print.

Print selected... Batch print option only accessible in Analysis mode. Choose Print selected… from the Print
dialog box to print the current analysis template for the selected samples in the sample list.
Ensure that the current analysis is applied to all selected samples in the sample list prior to
print.

Group Available if two or more individual samples are selected. Generates a group that contains all
previously selected samples.

Ungroup Available if grouped samples are selected. Ungroups a set of grouped samples and
generates a separate file for each sample.

Resample Display data on a scale that differs from the acquisition scale. This feature also allows the user
to modify annotations if there were mistakes during sample acquisition. For more information
about this feature, see Resampling: Change annotations on page 109.

Recompensate Change the compensation matrix in data that were already acquired. The results can be re-
analyzed using a different compensation matrix, e.g. if data were acquired using incorrect
instrument settings. For further information, see Recompensation on page 107.

Apply
instrument
settings

Apply the instrument settings that were run with a selected data file. For more information
about using instrument settings, see Apply PMT voltage and compensation settings on
page 106.

Apply analysis
template

Only available for files acquired with a MACSQuant Instrument. Right-click on a data file or files
within the Samples tab. Select Apply analysis template to display the analysis template used
during acquisition. The Analysis Mode is automatically activated when opening the analysis
template. To modify the gating strategy or the display window of the analysis template,
deselect the Analysis Mode and then modify as needed. For more information about analysis
templates, see Apply analysis templates on page 104.

View with
Express Mode

Available if a sample that was measured using an express mode is selected. Starts the Express
mode analysis.

Restore group
gates

Restores original group gates from files. Existing gates will be maintained, added gates will be
linked to all group members. Not available in Analysis mode.

Clear subgates Available if a sample with associated gates is selected. Clears all associated gates and regions.

Remove Remove selected samples from the sample list.

Export sample
list

Export the sample list and associated statistics to Microsoft Excel. For more information, see
Exporting the sample list to Microsoft® Excel on page 114.



The Experiment tab

Under the Experiment tab, experimental parameters for sample acquisition can be defined. For further details

on experimental setup, see Set up an experiment on page 57.

Figure 1.5: The side panel: Experiment tab options.

Experiment setup

Rack Select a sample rack. Several racks are available for use with the MACSQuant Instrument. Select the appropriate
rack for your experiment from the drop-down list. Check/uncheck the checkbox on the right to enable/disable
automated rack detection. For details, see the MACSQuant Instrument user manual.

File Name of the current file. To generate the file name automatically, check the box on the right. To change the file
name, uncheck the box and enter a new name. Use this naming field only when using the Single tube rack. The
number of the file can also be changed; existing files with the same number will be overwritten. Avoid the
forbidden Windows characters: ? / \ < > : * | “, plus special characters typed with the ctrl key. The following
characters can be included in the file name: . - , ml ( ) &. The period . can only be used at the beginning of the file
name, i.e. “.temp”.

Project Select a project folder where to save files. Check the checkbox to choose an existing project folder from the drop-
down list. To create a new project folder, uncheck the box and enter a new name.

Sample ID Enter alphanumeric name for the sample ID if desired.

Description If desired, additional information can be added into this field. Click on the checkbox on the right to determine a
pattern for automated description. Refer to General experiment settings on page 60 for details.
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Flow rate

Adjust the flow rate: Low, Medium or High. Alternatively, activate the check box on the right and choose the

desired number of events per second. The flow rate is adjusted to approximate the selected value.

Pickup and measure

Mix sample Activates sample mixing prior to measurement. Uptake and Sample volume need to be

specified precisely if mixing is activated to avoid uptake of air bubbles.

MACSQuant Analyzer 10, VYB, Analyzer 16: Samples are mixed by by pipetting a certain amount

of the volume up and down.

MACSQuant X: Sample can be mixed via vibration of needle or optional via shaking of the rack,

using the MACSQuant X Orbital Shaker.

Mode Select the desired washing or enrichment mode from the drop-down list. Choose between
Fast, Standard or Extended for either high throughput or high precision/ low carryover.
For more information about the modes Enrich.Measure Pos, EnrichS.Measure Pos, and
EnrichS2.Measure Pos, see Pre-enrichment programs on page 160.

Uptake volume Uptake volume defines the volume to be measured. Note that the MACS Quant Instrument
picks up additional 9,92 µL of the sample if using Standard-, Extended-, Fast-Mode,
Enrich.Measure Pos, EnrichS.Measure Pos, and EnrichS2.Measure Pos, and additional 19,92 µL if
using the Screen-Mode.

Sample volume Sample volume defines the volume in the vial, tube, or well.



Annotations, Autolabel and Settings

Figure 1.6: The side panel: Experiment tab options.

The Annotations tab – Set default channel annotations.

To set the default annotation values for the different channels, go to Edit > Options > Instrument >

Annotations. Annotations can also be changed under the Experiment tab.

Annotations are automatically set when using selected MACS Reagents. Clearing the entries will set the

annotations back to the default values.

The Autolabel tab – To activate automated sample labeling.

Clicking on any <add...> will open the Reagents dialog box. In the Reagents dialog box, up to four

reagents can be assigned to the Reagent Rack positions. If a reagent has been properly assigned to a sample, a

red exclamation mark on the Autolabel tab indicates that autolabeling was activated.

For details on how to activate autolabeling, see The Reagents window on page 71.
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The Settings tab – Define Custom or Express instrument settings.

Chose between Custom or Express by activating the appropriate radio button.

l The Custom settings enable the user to combine predefined instrument settings, analysis templates and gates,
and set event thresholds.

l Express settings can be used to select predefined express mode applications for either Analysis or Setup. If
Setup was selected, the user can access Express modes for PMT calibration and compensation. If Analysis was
selected, predefined Kits (e.g. MACSPlex Kits) can be selected from the Mode drop-down menu.

For further details on Calibration, see Automated PMT calibration on page 32.

For further details on Compensation, see Automated compensation using the Express mode

"Compensation" on page 38.

For further details on CompensationMultiColor, Automated multicolor compensation on page 39.

Additional Express Modes are available for MQ X only: Volume Calibration, Tube Length Calibration, and

maybe Count Compensation.

The Tools tab

Figure 1.7: Tools available for administrators. Functions available for standard setup (a) or for CFR21 Part 11 compliant setup (b, refer

to Compliance with 21 CFR Part 11 on page 167 for details).



Tool Description Admin
only

PC
version

MACS Quant model

10/VYB/16 X

Calibrate uptake
unit

For details on uptake unit calibration,
refer to the MACSQuant Instrument
user manual.

+ - + +

Calibrate rack
detection

For details on rack detection
calibration, refer to the MACSQuant
Instrument user manual.

+ - + +

Show backup
registry

To display backed up data.
Information about previously backed
up files is stored in a file called the
backup registry. For details on data
backup, refer to Designate a backup
location on page 115.

- + + +

Update software For service personnel only. + + na na

Import/Export
user settings

To synchronize users when using
multiple MACSQuant Instruments.
Refer to Import or export user
settings on page 123 for details. If the
MACSQuantify software is installed
and set up for 21 CFR Part 11
compliant use, this option is not
available. Refer to Compliance with 21
CFR Part 11 on page 167 for details.

+ + + +

Remove external
media

To safely eject removable media from
a MACSQuant Instrument to prevent
data loss or corrupted data after
writing to a USB stick.

- + + +

Time and date To set time and date. Refer to Set the
time and date on page 126 for
details.

+ - + +

Touch screen To adjust the touch screen. Refer to
Touchscreen calibration on page 125.

+ - + +

Display settings Adjust display properties of an
external monitor. SeeInstallation of an
external monitor on page 126 for
details.

+ + + +

MACSQuant Live
Support

Opens a dialog box to start a
MACSQuant Live Support session.
Complete all fields and detail any
queries using the Message/Questions
box. Refer to MACSQuant® Live
Support on page 165.

- + + +

Prime Column For MACSQuant Analyzer 10, VYB, and
Analyzer 16 only. Check the box to
prime a MACSQuant Column for rare
cell enrichment. For details, see
Pre-enrichment on page 157 and
also the MACSQuant Instrument user
manual.

- - + -

Report Viewer To track individual users. For details,
see Report user activities on

+ - + +
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Tool Description Admin
only

PC
version

MACS Quant model

10/VYB/16 X

page 124.

Mix Parameter To configure sample mixing . Adjust
the number of times the sample is
pipetted up and down (MACSQuant
Analyzer 10, VYB and Analyzer 16), or
the strength of vibrating/shaking
(MACSQuant X).

- + + +

LDAP
Configuration

Only available if the MACSQuantify
Software is installed and set up for 21
CFR Part 11 compliance. To use an
external LDAP system for user
management, which is required for 21
CFR Part 11 compliance.

+ + + +

Table 1.1: The tools tab functions available for the MACSQuant Analyzer 10, VYB, Analyzer 16 or X, respectively.

The Channels tab

The Channels tab can be used to view and modify optical channel settings. For further details, see Adjusting

FSC and SSC gains on page 34 and Adjusting fluorescence channel gains on page 35.

Channel settings can be also modified by clicking on the Instrument settings button on the toolbar.



1.8.4 The Instrument status bar

The current status (1) of the instrument is displayed in the Instrument Status bar. The status indicator

changes its color depending on the current status. The Clear button (2) deletes the current data from the plot.

The status of the current acquisition is shown in detail (3). At the far right, the Rinse button (4) and the Start

button(5) are located. They may be inactive (grayed out) during certain processes.

l Right-click on Rinse for the options Clean or Flush. Refer to the Instrument manual for details.

l Right-click on Start to access the options Skip (skip to the next sample in line) or Pause.

1.8.5 The Instrument status indicator

Green The instrument is in Acquisition mode and ready for measurement.

Yellow Cleaning and priming in progress. The instrument is not available for measurement. If buffer or waste bottle
needs to be changed, the respective information will appear in the status bar.

Orange The instrument is in Data analysis mode. Set the instrument to Acquisition for measurement.

Grey The instrument is initializing and not available for any measurement.

Blue The instrument is processing a sample.

Red Error alert.
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2
Set up the instrument

Read the chapter Important Safety Information in the MACSQuant® Instrument user manual as well as all

safety information in this manual before operating the instrument. When processing infectious, radioactive,

poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

Before running an experiment, calibrate the instrument and adjust all necessary parameters for an optimal

outcome of your experiments.

l Calibration of the photomultiplier tubes (PMTs)

l Adjusting of forward and side scatter PMT gains

l Compensation for spectral overlap

l Setting primary and secondary triggers to exclude unwanted signals

l Addition of height and/or width (pulse processing)

All settings and adjustments can be stored in an Instrument Settings file. Refer to Save Instrument

settings on page 53 for details.

For Calibration of tube length and volume of the MACSQuant X, refer to the MACSQuant X Instrument manual.

2.1 Photomultiplier tube calibration

The reproducibility and stability of the fluorescence signal over time is of vital importance. In order to ensure a

stable measurement that is independent of time and instrument settings, the instrument needs to be calibrated.

Fluorescence calibration curves are calculated based on the measurements of standardized fluorescent

MACSQuant Calibration Beads with pre-defined size and fluorescence intensity.

As a quality control, the MACSQuant Instrument automatically adjusts voltage gains when performing

photomultiplier tube (PMT) calibration with MACSQuant Calibration Beads to ensure that known fluorescence

intensities are always set to the same channel.

It is recommended to calibrate the instrument every day.

For Reinitialization of device settings, refer to Reinitialize device settings and calibrate the

instrument on page 134.



2.1.1 Automated PMT calibration

1 Ensure that the Single tube rack is correctly attached, and that the MACSQuant Instrument is primed and has

been in acquisition mode for at least 30 minutes.

2 On the toolbar, click the Barcode button (1) to activate the 2D code reader.

3 Scan the 2D barcode printed on the vial label of the MACSQuant Calibration Beads and follow the dialog box

instructions.

4 Thoroughly vortex the MACSQuant Calibration Beads to break up any aggregates, dispense one drop into an

empty tube, and place it in the Single tube rack.

5 Click OK to start the calibration. The calibration beads are automatically diluted to a total volume of 300 µL.

250 µL of the diluted calibration beads are injected into the sample injection port. During calibration, the

gain for each respective channel is automatically adjusted.

6 The calibration results for each channel are presented as dot plots, histograms, and as a tabulated summary

on two (MACSQuant Analyzer 10, VYB, X) or four (MACSQuant Analyzer 16) pages. Click the Next window

button or Previous window button(2) to switch between the screens.

Depicted are calibration results of a MACSQuant Analyzer 10. Results may look slightly different for other

models.

7 Successful calibration for each channel is indicated by a green check mark. When the process is successfully

completed, the MACSQuant Instrument Status bar reports Acquisition Mode: Calibration OK. All

settings will be automatically saved as default settings.
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2.1.2 Manual PMT calibration

1 Ensure that the Single tube rack is correctly attached and that the MACSQuant Instrument is primed and has

been in acquisition mode for at least 30 minutes.

2 Thoroughly vortex the MACSQuant Calibration Beads to break up any aggregates, dispense one drop into an

empty tube, and place it in the Single tube rack.

3 In the side panel, go to the Experiment tab.

4 Go to the Autolabel tab to set the dilution and mixing of the calibration beads prior to calibration.

5 Click <add…> to open the Reagent dialog box.

6 Select S1 Special and Running Buffer A, B or C and adjust the dilution appropriately.

7 Set Time to 0 and Titer to 10:1, corresponding to a 10:1 dilution with no incubation time.

8 Close the Reagents box and check the box next to S1 Running Buffer A, B, or C.

9 Select the Settings tab and select Express.

10 Under Type, select Setup. Under Mode, choose Calibration.

11 Enter a sample volume of 30 µL.

12 Click the Start Measurement button (1) in the instrument status bar. The calibration beads are

automatically diluted to a total volume of 300 µL. 250 µL of the diluted calibration beads are injected into

the sample injection port. During calibration, the gain for each channel is automatically adjusted.

13 Upon completion, an analysis template will indicate that the calibration has passed. Gain, voltage, staining

index, and fluorescence histogram plots are displayed.

14 The calibration results for each channel are presented as dot plots, histograms, and as a tabulated summary

on two (MACSQuant Analyzer 10, VYB, X) or four (MACSQuant Analyzer 16) pages. Browse between the

different screens by clicking the Next window or Previous window buttons (2). Successful calibration

for each channel is indicated by a green checkmark. When the process is successfully completed, the

MACSQuant Instrument Status bar reports Acquisition Mode: Calibration OK. All settings will be

automatically saved as the default settings.



2.2 Adjusting the PMT gains

After PMT calibration, it might be necessary to adjust the PMT gains so that they are appropriate for the used

cells or particles and the expected signal intensities of the fluorescent positive populations. For analysis of most

primary cells (e.g., human blood cells, mouse splenocytes), only FSC and SSC but not the fluorescence channels

need adjustment. An exception to this rule accounts for the autofluorescence of cells and resultant positive

signals. However, when down-regulating PMT gains from the calibrated values, you may loose the sensitivity for

weakly stained antigens. Therefore, it is not recommended to adjust the PMT solely due to autofluorescence.

Only adjust the PMT to bring the brightly positive events onto the display scale.

Figure 2.1: Adjustment of FSC and SSC PMT gains appropriate for PBMCs. Left: PBMCs prior to adjustment. Right: PBMCs after

adjustment. A trigger has been set to exclude the debris.

2.2.1 Adjusting FSC and SSC gains

1 Perform a PMT calibration if necessary.

2 Deselect the Analysis mode button (1) in the toolbar and close the PMT calibration template by clicking

Window > Close all.

3 Go to the Samples tab. Right-click on the file "live" and select Clear subgates.

4 Click the New analysis window button (2) to open a new display window,.

By default, plots display FSC-A and SSC-A.

5 In the Experiment tab, select Single tube rack from the Rack drop-down list.

6 Set an uptake volume.

7 Optional: select a project, add a sample ID, and chose a mixing level.

8 Place an unstained sample in the Single tube rack.Click the Start Measurement button (3) in the

instrument status bar to start acquisition. As events begin to accumulate, open the Channels tab.
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9 Depending on where the desired population of cells is located on the FSC vs. SSC plot, adjust the voltage

gains for FSC and SSC to bring the population of events into the dot plot. Adjust gains by either:

l sliding the scroll bar up or down to increase or decrease the gains, respectively,

l activating the toggle bar by clicking on it and adjust the gains in increments of 10 V by clicking on the line
above or below the scroll bar (recommended), or

l double-clicking the value box, typing in a value and pressing Enter.

10 After an adjustment has been made, it is recommended to clear the previous events and only visualize

events with the new settings. Click the Clear button (4) on the instrument status bar twice to refresh the

events.

11 Continue to make adjustments until the population of interest is clearly defined.

If the desired population of events is unknown, it can be difficult to adjust FSC and SSC gains. Use a cell sample

labeled with a fluorescent marker to identify the cells of interest. Use this marker for backgating to determine

the proper FSC and SSC adjustment. See chapter Back gating, page 97.

2.2.2 Adjusting fluorescence channel gains

It is recommended to use a sample with both a negative and the positive population when adjusting the

fluorescence channel gains. Keep both populations on scale and only make adjustment if one population is not

on scale. In general, PMT adjustments of fluorescence channels might be necessary if:

l using CFSE or other bright amine-binding dye,

l looking at high GFP or other fluorescent protein expression,

l brightly expressed antigens are stained for detection in the V1, V2, or B1 channels in which autofluorescence is
highest (i.e., for dendritic cells).

1 Following adjustment of FSC and SSC on an unstained sample, place a sample that contains a negative and

positive population for each of the utilized fluorescent channels for the experiment (e.g., compensation

controls like MACS Comp Bead Kit, anti-mouse Igκ # 130-097-900).

2 Format one of the dot plot displays to view the first fluorescent parameter.

3 Go to the Experiment tab. From the Rack drop-down list, choose Single tube rack.

4 Select an uptake volume. Optional: select a project, add a sample ID, choose to mix sample.

5 Place a stained sample in the Single tube rack. Click the Start Measurement button (1) in the instrument

status bar to start acquisition. As events begin to accumulate, open the Channels tab.

6 Determine the position of the positive and negative events. Optionally, draw a gate around the appropriate

population in the FSC versus SSC dot plot and display only these events in the plot with the fluorescence

display. Choose the gate in the drop-down menu of the plot header.

7 In the Channels tab, adjust the gains up or down for the specific fluorescence channel as needed to get

both the positive and negative population on scale. To adjust gains, do one of the following:

l slide the scroll bar up or down to increase or decrease the gains, respectively,

l click the toggle bar. Adjust the gains in increments of 10 V by clicking on the line above or below the scroll
bar (recommended), or

l double-click the value box, type in a value and click Enter.

8 It is not recommended to adjust the PMT down so that the negative population appear in the far left of the

plot. This may decrease sensitivity for weakly expressed antigens.



9 Continue with other fluorescence channels if necessary.

Always adjust fluorescence channel PMTs prior to applying any compensation.

2.3 Compensation for spectral overlap

Multiparameter cell analysis allows the examination of multiple cellular properties by simultaneously detecting

different fluorochromes that identify these properties. Due to fluorescence spectral overlap, or spillover,

individual fluorochromes will be detected in more than one fluorescence channel. Thus, for multicolor analysis,

compensation of spectral overlap is necessary to produce accurate and consistent results. Compensation can be

done automatically on the MACSQuant Instrument. The user can set compensation adjustments in four different

ways:

l Automated compensation using the Compensation express program

l Automated compensation using the CompensationMultiColors express program

l Manual compensation using the compensation matrix

l Offline recompensation after data acquisition

If the combination of chosen fluorochromes have emission spectra in overlapping wavelength ranges, it is

possible that a certain percentage of detectable light from one fluorochrome spill over to an incorrect detection

channel (e.g., FITC fluorescence should be detected in the B1 channel, but is also detected in the B2 (PE)

channel).

Figure 2.2: Emission spectra of FITC (green solid line) and PE (red solid line). The green hashed area represents the amount of FITC

signal detected in B2. The red-hashed area represents the amount of PE signal detected in B1.

2.3.1 Example

To compensate for spectral overlap, cells or antibody-capture compensation beads (e.g., MACS Comp Bead Kit,

anti-mouse Igκ, (# 130-097-900)) that emit fluorescence signals from only one fluorochrome are used. The user
can apply compensation adjustments to the instrument settings. Spillover is determined by acquiring single-
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stained samples and viewing the fluorescence signal in all adjacent detection channels.

With properly compensated instrument settings, the median fluorescence intensity detected in the spillover

channel of the positive and negative population is equal. When the instrument settings are undercompensated,

the median fluorescence intensity detected in the spillover channel of the positive population is greater than

that of the negative population. When the instrument settings are overcompensated, the median fluorescence

intensity detected in the spillover channel of the positive population is less than that of the negative population.

Figure 2.3: A: Compensated, B: Undercompensated, and C: Overcompensated dot plot.

2.3.2 Compensation guidelines

For proper compensation, the use of single-stained controls is absolutely necessary. These controls can be cells,

stained compensation beads, or antibody-capture compensation beads (e.g., MACS Comp Bead Kit, anti-mouse

Igκ, (# 130-097-900)). When setting up and choosing single-stained controls for compensation, consider the
following:

l For compensation, use the same fluorochrome that will be detected in the experimental panel. For example, if
FITC is used in the experimental staining panel, FITC must be used to set the compensation. Do not substitute
with other fluorochromes that are detected in the same channel, such as GFP or AlexaFluor 488.

l The positive and negative populations within the sample must have the same autofluorescence or level of
background fluorescence in the spillover channel.

l If antibodies used in an experiment vary from antibodies used for compensation, consider that fluorochrome-
conjugated antibodies used for setting the compensation adjustments should display fluorescence intensity
levels equal or brighter than the antibody used in the experiment.

l All changes to voltages of fluorescence PMT detectors must be made prior to adding compensation
adjustments. Changing PMT voltages after compensation will change the spillover detected and will require
reevaluation of compensation values.

l Compensation can be set using antibody-capture compensation beads. However, remember not to change
PMT voltages after setting the compensation.

l The single-stained compensation controls must include a positive and negative population within the sample
(automated compensation only).

l It is best to aim for a positive population frequency of >10%. If using an antibody that detects a rare cell
population, it might be possible to use compensation beads, a control cell line of similar autofluorescence
(meaning positive and negative signal remain on scale) or another antibody coupled to the same
fluorochrome that labels a higher frequency of cells in the sample.

l If using tandem fluorochromes, the exact same lot from the same manufacturer must be used to set
compensation adjustments. In these instances, compensation beads (e.g., MACS Comp Bead Kit, anti-mouse

Igκ, (# 130-097-900)) or control cell lines can be useful. Do not mix lots of tandem fluorochromes.



l Proper compensation should not rely on visual inspection of fluorescence intensity only. Use statistical
analysis of the median fluorescence intensity for the spillover channel to set the adjustments.

l Ideally, only compensate for the channels used in the experimental panels.

l Using hlog scaling for data display is preferred when visualizing compensated data.

2.3.3 Automated compensation using the Express mode "Compensation"

Materials required

l Single-stained controls representing all fluorochromes used in the experimental staining panel combined into
one tube. Ensure that there is a comparable positive and negative population for setting compensation.

l 12×75 mm round bottom tubes or 1.5 mL tubes

l Single tube rack

Mix the single stained cells into the tube shortly before starting the compensation. Do not store the cells

before starting the compensation.

Protocol

1 Ensure that the MACSQuant Instrument is calibrated.

2 Adjust all PMT voltage channels.

3 Select Edit > Calibration from the menu bar.

4 Click on the Default tab. Choosing one of the following options from the drop-down list:

l No = No compensation required

l Yes = Compensate spillover out of this channel, but no fluorochrome is present in the compensation
sample

l Yes(P) = Compensate spillover out of this channel and compensate this fluorochromes signal from other
channels

5 In the Experiment tab, choose Single tube rack.
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6 Under the Settings tab, click the Express radio button.

7 Select Setup from the Type drop-down list.

8 Select Compensation from the Mode drop-down list.

9 Optional: Enter sample ID, project folder, uptake volume etc.

10 Click the Start Measurement button (1) in the instrument status bar.

11 The compensation program will use the current instrument settings from the MACSQuant Instrument for

compensation. If the current instrument settings on the instrument are different than the default from that

day, an informational dialog box will appear stating that the live settings are not the default set after

calibration. Choose the default setting from that day or continue with the current settings.

12 When prompted, draw a region around the scatter population that defines the cells or beads used for

compensation.

13 When compensation is completed, a dialog box will ask to save the instrument settings.

14 Choose either a Public or Private saving option and name the instrument settings.

2.3.4 Automated multicolor compensation

Materials required

l Single-stained controls representing all fluorochromes to be used in the experimental staining panel. Ensure
that there is a comparable positive and negative population for setting compensation.

l One unstained sample for use as blank sample and another unstained sample for compensation against PI
staining (optional).

l 12×75 mm round bottom tubes or 96-well plate

l MACS MiniSampler Plus with either Chill 5 or Chill 96 Rack (MACSQuant Analyzer 10, VYB, Analyzer 16) or
MACSQuant X Orbital Shaker with 96 well plate (MACSQuant X).

Protocol

1 Ensure that the Instrument is calibrated and that all PMT voltages for the cell sample are adjusted.

2 Prepare single-stained controls for all fluorescent reagents used in the experimental staining panel. Cells or

compensation beads can be used as controls.

It is recommended to have one tube that is a true blank for the compensation controls.

3 Select an appropriate Chill rack from the drop-down list in the Experiment tab. Typically, the Chill 5 or the

Chill 96 rack is used.



4 Click on the Rack button (1) in the toolbar, if the Rack dialog box does not automatically appear.

5 In the Racks dialog box, the respective rack will be displayed. Select the appropriate number of sample

positions to match the number of samples that will be used for compensation. See also Sample rack

configuration on page 69. Note the rack processing order (horizontal or vertical, see symbol in the upper

left corner) and place your samples in the rack accordingly.

6 Click on the Group button at the bottom of the window. Each of the selected rack positions should now

be labeled with the number 1.

Only rack positions that are adjacent and in columns or rows can be grouped. See also Sample grouping

on page 70.

7 Go to the Experiment tab. Click on the Settings tab and activate the Express option button.
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8 From the Type drop-down list, select Setup. From the Mode drop-down list, select

CompensationMultiColor .

9 Select an individual sample position in the rack window (only one at a time). In the Sample ID field, a

drop-down list will become available. Select the respective fluorochrome.

10 Each fluorochrome that appears in the drop-down list represents a specific detection channel (e.g. PerCP-

Vio770 represents channel B3). If using another B3–compatible fluorochrome, e.g., PE-Cy5, PerCP-Vio770

must be selected. See also Optical channel annotations on page 139.

11 Select Blank for a sample of unstained cells. This is the reference for negative cellsand should always be

included.

12 Select PI if propidium iodide is used for dead cell exclusion in later experiments. It is used for correcting all

fluoresecence spillover from the B3 channel. Addition of PI to this tube is not necessary.

For compensation, use an unstained sample that matches other compensation controls and do not add PI.

13 Place samples in proper rack positions and start the acquisition.

14 When prompted by the software, draw a region around the cells of interest (e.g. lymphocytes) in the scatter

plot and click on the Continue button.

15 At the end of the process enter the desired name for the instrument setting file in the Save window and

click Save.

2.3.5 Compensation matrix

MACSQuantify Software uses a compensation matrix, which organizes the detection of individual fluorescence

signals in columns. Column headers identify representative fluorochromes detected on the MACSQuant

Instrument. The rows indicate the fluorescence channels. The default value is set to 1.0 in the diagonal (column

versus row). This position within the matrix indicates the primary detection channel for the respective

fluorescence. The default value for all other positions is 0.000.



Figure 2.4: The 8×8 compensation matrix of the MACSQuant Instrument.

The values in the compensation matrix columns represent the relative intensity of the signal in the spillover

channels relative to the primary detection channel. In the primary detection channel stays always 1 or 100% and

if spillover is detected with single-stained samples the relative intensity is inserted into the spillover detection

channels for compensation. To adjust values in the compensation matrix, do one of the following:

l click on the toggle bar and adjust the scroll bar up or down to increase or decrease the gains,

l click on the line above or below the scroll bar to adjust the gains in increments of 0.01 by, or

l double-click the value box and type in a value. Click Enter.

Figure 2.5: Spectrum of FITC single-stained cells. Green area: B1 (525/50) channel; yellow area: B2 (585/40) channel, red area: B3 (655–

730) channel. In this example, the detectable FITC signal in the B2 (PE) channel represents 15% of the signal in B1(FITC) channel. To

compensate, add 0.150 to the FITC-B2 box of the compensation matrix. If additional spillover of the FITC signal is found in the B3 (PE-

Cy5) channel, adjust value accordingly in box FITC-B3.

2.3.6 Manual compensation using the 8×8 compensation matrix

Materials required

l Single-stained controls representing all fluorochromes used in the experimental staining panel. Ensure that
there is a comparable positive and negative population for setting compensation. Each sample must contain a
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negative and a positive population.

l 12×75 mm round bottom tubes or 1.5 mL tubes

l Single tube rack

Protocol

1 Ensure the MACSQuant Instrument is calibrated, and that all PMT voltages for the cell sample are adjusted.

2 Choose an analysis template (e.g., four dot plots) by clicking on the New analysis window button (1) in

the toolbar. To change one of the dot plots into a statistics table, click on the 'i' button next to of the plots

and select Statistic.

3 Change one dot plot into a histogram and display the respective channel of the stained particles (e.g., use

B1for FITC).

It is highly recommended to use the hlog scale for performing compensation.

4 In the Experiment tab, set all necessary parameters, e.g. Sample ID and Uptake volume.

5 Open the compensation matrix by clicking the Instrument settings button in the toolbar or under Edit >

Instrument settings and selecting the Compensation tab (Figure 2.6).

6 Click the Start Measurement button (2).

7 When events start to appear on the plots, pause the measurement: Right-click on the Stop button in the

instrument status bar and click the Pause button (3).

8 Draw a scatter region around the population of interest within the FSC versus SSC dot plot. This will be P1.

9 Display events in P1 region in the fluorescence histogram plot by selecting the P1 region from the drop-

down menu of the plot header.

10 Draw interval regions on the negative and positive populations.

11 Display the medians for all spillover channels used in the experiment by clicking on the i button, selecting

the spillover channels (e.g. B2, B3, etc) , and Median from the Feature Function tab.

12 Click on the Pause button (3) to resume measurement.

13 Click the Matrix checkbox.

14 Place the first single-stained tube (e.g., FITC-stained cells) into the single tube holder.

15 To add compensation to the combination of channels in the plot, choose the appropriate cell in the matrix

(Figure 2.6). The columns represent the measured fluorochrome, the rows represent the detection

channels, where the spillover fluorescence should be corrected. E.g., to compensate a FITC-stained sample

against the PE channel, go to the cell FITC/B2 and adjust the value to achieve equivalent median

fluorescence intensities values.



16 Adjust the matrix values choosing one of the following options:

l adjust the scroll bar up or down to increase or decrease the gains, respectively, or,

l activate the toggle bar, by clicking on it and adjust the gains in increments of 0.01 by clicking on the line
above or below the scroll bar (recommended), or

l double-click the value box, type in a value and click Enter.

Figure 2.6: Manual compensation of the FITC spillover signal in the B2 channel. (A) Adjustment of compensation values in the

compensation matrix. Here, the value of the cell FITC/B2 is lowered to diminish spillover of the FITC signal into the B2 channel. (B) Left

column: Dot plot of a FITC-stained sample prior to compensation. The higher PE Median for region P2 in the statistics table indicates a

spillover of the FITC signal into the PE channel. Right column: Dot plot of the FITC-stained sample after compensation. Equal PE

Median values in the statistics table indicate that there is no signal spillover.

17 Values should continue to be adjusted until the median fluorescence values for the positive and negative

populations are equal for the spillover channel (Figure 2.6 B, right plot).

18 Increase the value if the median of positive population is higher than the median of negative population.

Decrease the value if the median of positive population is lower than the median of negative population.

19 Adjust values for other spillover channels, if necessary.

20 Once compensation is adjusted for this fluorochrome, repeat compensation for all additional

fluorochromes.

21 When finished, save as an Instrument settings file.

2.3.7 Offline compensation

Recompensation can be performed on any file acquired on the MACSQuant Instrument. Before recompensation,

load the instrument settings used with the file of interest into the software.
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1 Choose the file from the sample list in the Samples tab of the side panel.

2 Right-click on the file and select Apply instrument settings.

3 Click the New analysis window button (1) and open an analysis window (e.g.'Plot3'). Open the file.

4 In the left dot plot, set up to visualize FSC on the x-axis and SSC on the y-axis.

5 Click the 'i' button next to the right plot window and change the plot type to histogram.

6 Set up to visualize the first fluorochrome requiring compensation (e.g., FITC) in the histogram.

7 Open the compensation matrix by clicking the Instrument settings button in the toolbar and selecting

the Compensation tab.

8 Draw a scatter gate around the population of interest within the FSC versus SSC dot plot. This will be P1.

9 Select P1 from the the plot header to display only events in P1 in the histogram plot.

10 Draw an interval around the positive (P2) and negative (P3) populations.

11 (Optional) Rename P2 and P3 regions to positive and negative, respectively, by right-clicking on the region

and selecting Region properties.

12 Click the 'i' button to format statistics table properties. Go to the Region functions tab to display P2

and P3 regions ( ). Select to display the median of all the spillover fluorescence channels (e.g., for FITC

spillover, display V1, V2, B2, B3, B4, R1, and R2… although not all require compensation).

13 Adjust values in the compensation matrix. For example, compensating FITC signal from the PE detection

channel, the value in the FITC/B2 cell should be adjusted.

14 Select the file to be recompensated from the sample list.

15 Right-click on the file and choose Recompensate. A new file will be created with an underscore (_) in front

of the file name. To view the newly created file, click the Analysis mode button (2) and then double-click

on the recompensated file. All gates and statistics will be applied to the new file.

16 Continue to adjust values until the median fluorescence values for the positive and negative populations are

equal for the spillover channel.

To avoid creation of multiple files, continue to apply the recompensation to the original file (file without

underscore).

2.4 Setting a trigger

Triggers, or threshold settings determine which events are being recorded during sample acquisition and stored

in a datafile. Only events that exceed the set Trigger values are recorded. Commonly, a value for FSC or SSC is set

as a trigger to exclude debris from the sample.



Figure 2.7: Trigger to exclude debris. Left: Debris represents 77% of sample. Right: After setting a trigger, debris represents 15% of

sample.
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2.4.1 Selecting and adjusting a primary trigger

Any optical parameter (FSC, SSC or fluorescence) can be used as a primary trigger. Using a fluorescence channel

as a trigger can be very helpful if a large number of undesirable events can be distinguished by the lack of a

fluorescence marker, i.e., triggering on CD45 expression to exclude red blood cells and platelets.

A primary trigger can be set and adjusted at any time during data acquisition.

1 Go to the Channels tab.

2 Set Trigger to desired channel (FSC, SSC or fluorescence). By default, primary trigger is set to FSC.

3 Click the New analysis window button (1) to open an analysis window and format a plot to view the

desired parameter, e.g., FSC versus SSC, if setting an FSC trigger.

4 Click the Start Measurement button (2) to start data acquisition. As data become visible on the plot,

adjust the trigger value in the Channels tab.

Default FSC trigger value is adjusted upon calibration.

5 The trigger can be adjusted by:

l sliding the Trigger toggle bar right and left to increase or decrease the value, respectively, or,

l clicking on either side of the toggle bar to adjust the value in increments of 5, or,

l double-clicking inside the value box. (type in the desired value, then click Enter to apply), or

l use the up and down arrows to increase or decrease the value by increments of 1.

6 Click the Clear button (3) in the instrument status bar to remove all events acquired with the old trigger

and refresh the plot to visualize only the newly triggered events.

7 By default, the voltage parameter Height is used for triggering. To switch to Area before data acquisition,

click the Advanced button in the Channels tab and check Use area for triggering.



2.4.2 Selecting and adjusting a secondary trigger

If desired, a secondary trigger can be set on a second parameter scatter or fluorescence.

The secondary Trigger can be set on three different states: On, Off and Auto.

l Off: Only primary trigger is used.

l On: Secondary trigger is active and independent from primary trigger. The secondary trigger cannot be
adjusted during acquisition, so the correct value must be entered beforehand.

l Auto: When Primary and secondary settings share the same parameter, for example FSC, trigger values will be
synchronized between each other. When changing one of the triggers to a different parameter, the value of
the other one switches back to the previous value, before synchronization.

When using secondary Trigger in state: On

To determine correct value for secondary trigger.

1 First set a primary trigger value, refer to Selecting and adjusting a primary trigger on the previous

page.

2 Once the value has been determined for FSC or SSC, stop the acquisition and open the Channels tab. Click

on the Advanced button.

3 Under Trigger settings, check the box ON. From the drop-down list, select the desired channel and enter

the pre-determined trigger value.

4 Click OK. The secondary trigger appears in bold in the Channels tab.

5 If two trigger channels are desired change primary trigger to desired second channel and adjust as

described, Selecting and adjusting a primary trigger on the previous page.

In addition to primary and secondary trigger, a live gate can be set to filter out events outside the gate. See

Live gates on page 92.

2.5 Pulse processing

As particles move through the laser path, the pulse increases until the cell is fully illuminated, and then

decreases until the cell passes fully through the laser path. The measurement of the light scatter is output as

voltage pulses. In the MACSQuant Instruments, three voltage measurements are available for all optical

channels.

l Height is the peak voltage intensity.

l Width equals the time of a particle traveling through the laser path. It is also called "time of flight" and can
represent the size of the particle.

l the Area under the curve represents the light scatter emitted by the particle.
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By default, the pulse area is the default parameter for fluorescence scatter. On the MACSQuant Instruments, the

pulse area of the channel parameter is represented by the annotation followed by -A, i.e., FITC-A. In some

cases, voltage pulse height and width are advantageous, for example, for discrimination of doublets during cell

cycle analysis. For the MACSQuant Instruments, these parameters must be selected prior to measurements to be

saved in the data file.

Figure 2.8: Three different parameters can be used to measure a voltage pulse: Height, width or area.

2.5.1 Selection of height and width as part of an instrument setting

1 Go to the Channels tab in the side panel. Alternatively, click on the Instrument settings button in the

toolbar or go to Edit > Instrument Settings.

2 Click on the Advanced button.

3 Select Height or Width by checking the box next to the desired parameter.

4 Click OK. The additional parameters are now active and will be saved with the data file.

5 To display these parameters in plots, select the annotation ending in "-H" or "-W".

If a saved instrument setting is used, it is advised to first open this setting as the active setting on the

instrument (see Open Instrument settings on page 54) and then activate height or width as additional

parameters.

2.6 Adjusting data display scales

The MACSQuantify Software offers various options to scale data to properly visualize data.MACSQuant

Instruments can display data in a variety of formats. FSC and SSC can be displayed in lin, log2, log3, and hlog

scale. All fluorescent channels (V1–2, B1–4 and R1–2) can be displayed in lin, log2, log3, log4, log5, and hlog

scale.

lin – Linear scale



log2 – Logarithmic scale of two decades

log3 – Logarithmic scale of three decades

log4 – Logarithmic scale of four decades

log5 – Logarithmic scale of five decades

hlog – Biexponential scale

Standard dot plots showing side scatter and forward scatter are typically displayed using linear scales, as

different cell populations often do not vary a lot in their light scatter signal intensity. In some instances, a

logarithmic scale is useful, for example, when analyzing cell lines or samples that include very large particles

(e.g., CHO cells, compensation beads) as well as small particles (e.g., bacteria, microvesicles) that need to be

analyzed simultaneously.

Linear scaling is often not appropriate when displaying fluorescence intensity of different cell populations.

Fluorescence signal intensities that extend over several orders of magnitude have to be displayed in a

logarithmic scale.
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Figure 2.9: Comparing log and linear scales when displaying fluorescence intensities of fluorochrome-conjugated antibody binding.

(A) Light scatter dot plot in linear scale. (B) PE fluorescence intensity in log5 scale. (D) PE fluorescence intensity in Hlog scale.

A sample containing a population of white blood cells was labeled with an antibody conjugated to the

fluorochrome PE. A linear scale was used to display a FSC versus SSC dot plot (Figure 2.9 A). PE fluorescence

intensity was plotted against the cell count and depicted as a histogram with a linear scale (Figure 2.9 B). The

signal intensities of non-fluorescent cells and PE-labeled cells are not separated. To separate the signals, a log5

scale was used (Figure 2.9 C), revealing two peaks. The left peak is attributable to background fluorescence,

whereas the right peak is due to cells labeled with PE.

Because the MACSQuant Instrument acquires data in a digital format, some fluorescence intensities may be

below zero. As digital processing allows the assignment of true zeros and negative fluo-rescence values, data

values below zero may not be displayed properly using a conventional logarith-mic scale, even though all

calculated statistics are correct. To improve visualization of data close to or below zero, the MACSQuantify

Software offers a hyperlog (hlog) scale. In an hlog scale, the upper values of the scale are logarithmic while the

lower values are linear around the zero point (Figure 2.9 D).

Occasionally, the difference between fluorescence values in a dataset can be relatively small, e.g. when using

fluorescent probes to measure quantitative changes in cellular DNA during cell cycle. It is recommended to use

a linear scale to visualize these subtle changes in fluorescence intensity (Figure 2.10). However, in most cases

fluorescence intensities of stained populations within a sample span over several orders of magnitude, and

therefore a logarithmic or hlog scale is recommended.



Figure 2.10: Visualizating quantitative changes to cellular DNA during cell cycle. The DNA was labeled with propidium iodide (PI). A

linear scale (left) and a log5 scale (right) are used to display the fluorescence intensity. The subtle changes can only be visualized with a

linear scale.

The data display scales can be set prior to acquisition using the Channels tab of the side panel, or go to Edit >

Calibration. To apply the desired scale during data acquisition, it has to be changed as described above.

Changing the scale in the dot plot properties will only change the display of the scale but not the scale for the

data acquisition. If you want to collect and display data with the same channels, a default scale can be set.

Scales can be also adjusted after acquisition. For details, refer to Resampling: Change scales on

page 110.

1 To change the data scaling for the specific channel, go to the Channels tab.

2 Change the display scale by selecting the respective scale from the drop-down menu next to the specific

channel.

2.7 Reduce the number of channels

If only a few detection channels are being used in an experiment, the unused channels can be turned off to

reduce the size of data files.
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If a saved instrument setting will be used for data acquisition, this setting must be opened as an active

setting on the instrument prior to deselecting the unused channels.

1 Click on the Channels tab.

2 Uncheck the boxes next to the unused detection channels.

3 Upon data acquisition, only the checked detection channels will be saved and available for analysis. In this

example, V1, B4, and R2 are deselected and no longer available for analysis.

2.8 Manage Instrument settings

Instrument setting files consists of PMT voltage values, channel scales, compensation matrix, height, width, and

trigger selection that are important for data acquisition of specific experiments. Instrument settings can be

loaded the next time an experiment is performed, but should not be used long term. These parameters are

important for data analysis and are vital to maintain standardized results over time. They will be saved within

each .mqd file during data acquisition and can be used after data acquisition for recompensation. Default

instrument settings saved during calibration are saved in the Public location in the folder called device.

Manually modified instrument settings are saved in either the Private or Public location, as selected by the

user, in the folder called device (refer to Data storage on page 119).

Compensation and calibration parameters are important for data analysis and are vital to maintain standardized

results over time. They will be saved within each .mqd file during data acquisition and can be used after data

acquisition for recompensation.

2.8.1 Save Instrument settings

1 Click the Save button (1) in the toolbar and select Instrument settings.

2 Select Public or Private for save location, if necessary.



3 Enter a name for the Instrument setting that is easily associated with the necessary experiment. For example,

if this setting contains a compensation matrix appropriate for PBMCs labeled with VioBlue, FITC, PE, PerCP,

APC, and APC-Vio770, then a suggested name could be PBMC_VB_F_PE_PerCP_APC_APC-Vio770.

4 This saved Instrument setting file can be used for a few days. Long-term use of an Instrument setting (i.e., 1–

2 month) is not advisable.

It is recommended to include unstained and single-stained controls for each experiment to test if the saved

Instrument settings are still appropriate, or to perform recompensation after analysis.

2.8.2 Open Instrument settings

Opening an instrument settings file

1 Click the Open button (1) in the toolbar and select Instrument settings.

2 Find the appropriate settings file in the Public or Private directory.

3 Highlight the setting from the options on the right and click Open.

4 This setting will now be an active setting on the MACSQuant Instrument, and all data will be acquired using

these settings.

5 Adjustments to the settings can be made if necessary for the specific experiment.

Opening an instrument setting from a data file

1 Click the Open button (1) in the toolbar and open the data file linked to the desired instrument settings

into the Samples tab.

2 In the Samples tab, right-click on the data file and select Apply Instrument Settings.

3 The instrument settings that the data file was acquired with will now be opened as the active setting on the

MACSQuant Instrument. All subsequently acquired samples will be run with these instrument settings.

2.8.3 Delete Instrument settings

1 Click the Open button (1) or the Save button (2) in the toolbar and select Instrument settings.

2 Find the appropriate setting in the Public or Private directory.
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3 Highlight the setting from the options on the right and click Delete. The setting is permanently deleted.
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3
Set up an experiment

Read the chapter Important Safety Information in the MACSQuant® Instrument user manual as well as all

safety information in this manual before operating the instrument. When processing infectious, radioactive,

poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

This chapter describes experiment setup for advanced flow cytometry users (Custom mode users and

administrators). Administrators and custom mode users can create customized experiments with sample

autolabeling and uptake, data acquisition, gating, data analysis, and generation of print-ready results.

Less advanced users can run experiments from the Express mode. Please refer to The Express mode user on

page 149 for details.

3.1 What to consider before setting up an experiment

How many samples will be analyzed and what is the sample volume?

For single samples, use the single tube sample rack.

For Multiple samples (up to 96 ) use either the MACS MiniSampler Plus (MACSQuant Analyzer 10, VYB and

Analyzer 16), or the MACSQuant X Orbital Shaker (MACSQuant X). Both are used in combination with MACS

Chill Racks. For rack configuration, refer to the respective instrument manual.

Is the autolabeling function required?

Yes, autolabeling is required. Up to four MACS Reagents can be used in combination with the Universal

Reagent Rack to label samples:

l Fluorochrome autolabeling of specific cell populations

l Magnetic autolabeling of rare cell populations for subsequent pre-enrichment and analysis

l Autolabeling with dyes such as propidium iodide.

No, autolabeling is not required. If samples are manually labeled, no MACS Reagent Rack is required. For

manual labeling follow the labeling instructions in the corresponding reagent data sheets.

Are rare cells being analyzed?

Yes, rare cell analysis is required. Rare cells can be automatically labeled magnetically and enriched using

the MACS Cell Enrichment Unit (MACSQuant Analyzer 10/VYB/Analyzer 16 only). Depending on the selected

analysis mode, the enriched and non-enriched fractions can be subsequently analyzed by flow cytometry. Refer

to Pre-enrichment on page 157 for details. Refer to the MACSQuant Instrument user manual for instructions

on how to use the MACS Enrichment Unit and MACSQuant Column.



3.1.1 When running a multisample experiment

If running a multisample experiment, use the MACS® MiniSampler Plus or MACSQuant® X Orbital Shaker in

combination with one of the Chill Racks. Five different kinds of sample tube racks are available, allowing for

processing up to 96 (MACSQuant Analyzer 10, VYB or Analyzer 16) or 384 (MACSQuant X) samples in a single

batch. Several different types of cell samples or analysis panels can be configured on the same rack. Samples

can be automatically labeled with fluochrome-conjugated antibodies, cocktails, or fluorescent dyes prior to

measurement. Use the MACS Universal Reagent Rack for labeling several samples with up to four different

reagents. The MACS MiniSampler can be configured to perform autolabeling and measurements from any

sample position. Miltenyi Biotec reagents can be entered automatically using the 2D code reader.

Rack Select from drop-down Slots Maximum number
of samples

Single tube rack with one 5 mL 
tube

Single tube rack 1 × 5 mL 1 (5 mL tube)

Chill 5 Rack
with 5 mL 
tubes

Chill 5 Rack 24 × 5 mL 24 (5 mL tubes)

Chill 15 Rack
with 15 mL 
tubes

Chill 15 Rack 15 × 15 mL
5 × 5 mL

15 (15 mL tubes)

Chill 50 Rack
with 50 mL 
tubes

Chill 50 Rack 6 × 50 mL
3 × 15 mL
3 × 5 mL

6 (50 mL tubes)

Chill 96 Rack with 96-well plate Chill 96 Rack 96 wells 96

MACSPlex Filter Plate MACS Plex Filter Plate 96 wells 96

Table 3.1: Racks available for the MACSQuant Analyzer 10, VYB or Analyzer 16.

Rack Select from drop-down Slots Maximum number
of samples

Single tube rack with one 5 mL 
tube

Single tube rack 1 × 5 mL 1 (5 mL tube)

MACSQuant X 5 Rack
with 5 mL 
tubes

MQ 5 rack 24 × 5 mL 24 (5 mL tubes)

Microtiter plate, no rack Chill 96 Rack up to 384 wells up to 384

MACSplex Filter Plate, no rack Chill 384 Rack up to 384 wells up to 384

Table 3.2: Racks available for the MACSQuant X.

Sample grouping

The maximum sample volume that can be acquired in a single step is 450 µL for the MACSQuant Analyzer 10,

VYB or Analyzer 16, or 5 mL for the MACSQuant X. If the sample size exceeds this volume, aliquots of the

sample must therefore be spanned over two or more tubes. By grouping these samples, the acquired data will

be consolidated into a single file on the hard drive, which can also be analyzed in a single data file or analysis

plot. When a grouped data set is opened, group gates are created automatically.
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Further, samples belonging to one experiment can be grouped, e.g., original, positive, and negative fractions of

a sample separated using MACS MicroBeads can be grouped and analyzed together. Samples can be grouped

before or after data acquisition (refer to Sample grouping on page 70).

Figure 3.1: Sample grouping prior to acquisition.

Figure 3.2: Sample grouping after acquisition.

Autolabeling

The Universal Reagent Rack is used in combination with the MACS® MiniSampler Plus/MACSQuant X Orbital

Shaker for autolabeling of cells. There are four positions available on the MACS Universal Reagent Rack for

reagent vials. Reagents can be entered using the 2D code reader, or via the Reagents window. Refer to The

Reagents window on page 71 for instructions.



Figure 3.3: Enter reagents using the 2D code reader.

3.2 Define experiment parameters

3.2.1 General experiment settings

In this section, general settings for a single-sample experiment are described. For settings specific for

multisample experiments, see Process multiple samples on page 66.

1 Go to the Experiment tab.

2 From the Rack drop-down list, select Single tube rack. If the box to the right of the field is activated,

the instrument will automatically detect the used rack. Available rack types differ between instrument types.

For a detailed list, refer to Chose a rack on page 66.

3 (Optional) Change the file name: deactivate the File checkbox to the right of the file name and enter a

unique file name. The file number in the field to the right of the file name will automatically increase with

each file acquired. If desired, use the arrow keys to change the file number manually. If the file number has

already been used in a previously acquired file, a warning will appear upon acquisition that the respective

file will be overwritten.

See Modify the default file name on page 137 to learn more about file names and how to change the

default file name. By default, the MACSQuantify™ Software uses the logged in user’s initials and date to

construct the file name.
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4 Enter alphanumeric text for the Sample ID if desired.

5 Enter alphanumeric text for the Description if desired. Click on the box on the right to determine a pattern

for automated description.

3.2.2 Flow rate

Keep events/second rate below 10,000 for accurate measurements. 1000 - 5000 events/second is ideal. The

flow rate can be adjusted by doing one of the following: 

l Select Low for high cell densities (~107), Medium, or High for very low cell densities (~106).
l Check the box to the right to switch to events/s. The flow rate is automatically adjusted to approximate the

selected value.

3.2.3 Pickup and measure

1 Go to the Experiment tab.

2 From the drop-down menu Mix sample, select a mixing option if it is desired to premix the sample before

sample pickup, data acquisition and analysis. Available mixing options differ between the instrument types.



3 Select a mode from the Mode drop-down list (Screen, Fast, Standard, Extended, Enrich, EnrichS, EnrichS2).

Enrich programs are only available on MACSQuant® Analyzer 10, VYB, or Analyzer 16 instruments. Screen is

only applicable if using a Chill Rack.

4 Enter an Uptake volume and a Sample volume. The maximum uptake volume and sample volume for

the MACSQuant Analyzer 10/VYB/Analyzer 16 is 450 µL and 5 mL, respectively. The maximum uptake

volume and sample volume for the MACSQuant X is 5 mL.

If mixing is selected on a MACSQuant Analyzer 10, VYB or Analyzer 16, it is necessary to accurately define

the sample volume to avoid the uptake of air bubbles.

Mixing modes of the MACSQuant Analyzer 10/VYB/Analyzer 16

Mixing
mode

Description

Off No mixing

Mix gentle Gentle mixing, can be modified by an
administrator.

Mix medium Moderate mixing, can be modified by an
administrator.

Mix strong Strong mixing, can be modified by an
administrator.

User
variable

Custom mixing mode, can be modified by any user. After logout, all settings will be
eliminated.

Table 3.3: Available mixing modes and options for the MACSQuant Analyzer 10/VYB/Analyzer 16 .
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Mixing modes of the MACSQuant X

Mixing
mode

Description

Off No mixing/vibrating/shaking

Vibrate
gentle

Gentle vibrating of the uptake needle. Can be modified by an administrator.

Vibrate
medium

Moderate vibrating of the uptake needle. Can be modified by an administrator.

Vibrate
strong

Strong vibrating of the uptake needle. Can be modified by an administrator.

User
variable
(vibrating)

Custom vibrating mode, can be modified by any user. After logout, all settings will be
eliminated.

Shake gentle Shake plate gently, only available if the MACSQuant X Orbital shaker is mounted. Can be
modified by an administrator.

Shake
medium

Shake plate moderately, only available if the MACSQuant X Orbital shaker is mounted. Can be
modified by an administrator.

Shake strong Shake strongly, only available if the MACSQuant X Orbital shaker is mounted. Can be
modified by an administrator.

User
variable
(shaking)

Custom shaking mode, can be modified by any user. After logout, all settings will be
eliminated.

Table 3.4: Available mixing modes and options for the MACSQuant X.

Modify the Mix samples option

1 Select the Mix Parameter Tool from the Tools tab.

2 All available modes, depending on the instrument type, are displayed in the upper panel. In case a

MACSQuant X Orbital Shaker is mounted (MACSQuant X only), additional modes Shake gentle, Shake

medium, Shake strong, User Variable are available.

3 Select the to be modified mode.

4 Click the Modify button.



5 The duration of vibration or shaking, as well as its intensity can be modified by the corresponding slide

control. When selection has been made, click Apply to save the modification.

6 In order to control the effect of this modification, the vibration or shaking can be tested. Click the

corresponding button Test.

7 If a vibration mode is selected, the needle arm can now be moved to a safe position. Upon confirmation of

the dialog box, the needle will start vibrating with the selected intensity.

8 Click Test again to stop the vibration or shaking. If a vibration mode was selected, the needle arm will move

back to its home position.

Before closing the mixing tool, make sure that the needle is back home or the shaking has stopped

completely (e.g. the lock-pins have been released).

3.2.4 Annotation

1 Go to the Experiment tab. Select the Annotations tab.

2 Modify the annotations for the fluorescence channels, if required.

Annotations may not appear on the plot display window until acquisition starts.
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3.2.5 Settings

Custom mode analysis

1 Go to the Experiment tab and select the Settings tab.

2 Activate the radio button next to Custom.

3 For Custom mode analysis, select the checkboxes next to Instrument settings, Analysis template, Live

gate, and Events options to activate these features. When deselected, the instrument will run with the

current active Instrument settings.

l Instrument setting: select the adjacent checkbox to load and apply previously saved instrument
calibration and compensation settings.

l Analysis template: select the adjacent checkbox to load and apply previously saved cell analysis templates.

l Gate: select the adjacent checkbox to activate gate settings. Stop gate: measurement will end and datafile
will be saved once event limit is reached in the chosen gate. Live gate: only events within the gate will be
saved in the datafile.

l Events:select the adjacent box to stop data acquisition and save datafile after a defined number of total
events is obtained; in this example, 10,000 events.

It is recommended to limit measurement by volume, because volumetric measurements allow for absolute

cell counting. If using an event rate to limit measurement, ensure that sufficient uptake volume has been

selected to acquire the desired number of events.

3.2.6 Settings

Express mode analysis

1 Go to the Experiment tab and select the Settings tab.

2 Activate the radio button next to Express.

3 Express mode can be used for either calibration or compensation processes using the Setup option from

the drop-down list, or with MACS Antibody Cocktails for rapid and easy analysis of cells using the Analysis

option from the drop-down list.



3.3 Process multiple samples

Use the MACSQuant® Analyzer 10, VYB or Analyzer 16 in combination with the MACS MiniSampler Plus, the

Universal Reagent Rack and one of the Chill Racks (sample tube racks) to autolabel and measure multiple

samples. Use the MACSQuant X in combination with the MACSQuant X Orbital Shaker, the MACS Universal

Reagent Rack and, if necessary, the MACSQuant X 5 Rack. Refer to When running a multisample

experiment on page 58 for all available rack types.

3.3.1 Chose a rack

1 Go to the Experiment tab.

2 Select the required rack type from the Rack drop-down list, or click on the Rack button (1) in the

toolbar open the Racks window.

Only calibrated racks are shown in the drop-down menu.

3 The corresponding rack template is displayed in the lower section of the Experiment tab window and in

a window in the middle of the screen.
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3.3.2 Sample rack positions

All rack positions are given by coordinates: columns are identified by numbers; rows by letters. To activate a

single rack position, left-click (single-click) on the desired position. Alternatively, the MACSQuant Instrument

touch screen may be used. Click again on the same position to activate it for measurement. Positions are

marked with colors depending on their status.

MACSQuantify Software offers a second color scheme in order to support users with color discrimination

deficiency (see Adjust rack colors for red-green colorblind users on page 139 for details).

3.3.3 Sample rack positions

Sample rack color scheme

Clear Default open circle indicates no operation.

Closed green circle (grey for the
colorblind format)

Sample selected for measurement. Left-click on circle to select.

Closed green circle with orange
rim (grey with orange rim for the
colorblind format)

Sample selected and activated for editing. Single click on circle to activate. The
orange circle indicates that the sample is activated for editing.

Closed yellow circle Processing of sample has commenced, e.g., sample has been labeled and
incubation is underway.

Closed blue circle Measurement in progress.

Closed gray circle (green for the
colorblind format)

Measurement finished.

Select a sample position

Several rack positions or even an entire rack, row or column can be selected or deselected.

Sample menu button – To change settings of the entire rack or all selected positions. Right-click on the

Sample menu button on the upper left corner of the rack to Select All, Select Used, Deselect All, Clear All,

Clear selected, Clear unselected or Change processing ordera (not for Chill 50 Rack). The sample menu

button indicates the current processing order (row or column).

In order to set all rack positions to allow measurement and modification of the experiment strategy (e.g.,

labeling): Click Select All, followed by Deselect All.



Column header – To change settings of the entire column. Right-click on the desired column number, e.g. 1,

to Select col, Select Used in col, Clear unselected in col, Deselect col, Clear col or Clear selected in

col.

Row header – To change settings of the entire row. Right-click on the desired column letter, e.g. A, to Select

row, Select Used in row, Deselect row, Clear row, Clear unselected in row or Clear selected in row.

Row A is selected for sample labeling and measuring. Row B is selected for sample measurement only.

Single rack position – Right click on a single rack position to completely clear this position. Click Clear

other to clear all wells except the one you selected.
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Group – To group several adjacent rack positions. Only rack positions that are adjacent in either a column or

row (not for Chill 50 Rack) can be grouped. Click on the sample menu button in the upper left corner to chose

the desired processing order (horizontal or vertical). The default processing order is vertical. To change the

default processing order, go to Edit > Options > Experiment. To group selected positions, click the Group

button at the lower left corner. The entire group can be selected concurrently by double-clicking one sample

position of the respective group.

3.3.4 Sample rack configuration

1 Click on the sample position(s) using the left mouse button or touch screen. An entire row, column, or table

can be selected. To select multiple samples, right-click on:

l the upper left circle for the entire rack

l a column number to select the entire column

l a row letter to select the entire row

2 To program sample positions, ensure that all positions to be programmed by a given strategy are selected (

/ ). All samples can be programmed at the same time, or each position or group of positions can be

programmed individually.

3 Use the Experiment tab to specify the Experiment, Flow rate, and Pickup and measure options.

Verify proper annotations as well as autolabeling reagents and designations.



4 Left-click or touch screen to switch between / and / .

l designated sample will be measured and associated "Experiment" definitions for this sample can also be
modified using the Experiment tab (e.g., sample name, labeling strategy, uptake volume, etc.).

l designated sample will be measured and associated "Experiment" definitions are locked.

5 Ensure all sample positions have the correct associated programming. To view the experiment settings for

all sample positions, click View > Experiment table.

6 Before starting the run check that:

l Experiment definitions are correctly assigned to each rack coordinate and that each sample is correctly
positioned on the Chill Rack.

l Sufficient quantities of reagents and buffers are provided. Ensure that the waste bottle is empty.

l The reagents have been imported and assigned to a position on the Universal Reagent Rack (Automated
reagent entry using the 2D code reader on page 72).

l The instrument is correctly calibrated and compensated (see Automated PMT calibration on page 32 and
Automated compensation using the Express mode "Compensation" on page 38).

3.3.5 Sample grouping

Samples can be grouped before acquisition, or afterward during data analysis. Refer to Group data after

acquisition on page 107 for information about sample grouping after data analysis.

1 In the Experiment tab, select the desired rack from the drop-down list.

2 Click the Rack button (1) in the toolbar to open the corresponding rack window.

3 Select sample positions for grouping. Selected samples must be either in a column or in a row, depending

on the processing order. To change the processing order, refer to Select a sample position on page 67.

4 Click Group.

5 Enter the sample information using the Experiment tab.
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6 Click on additional desired rack positions to perform further grouping.

7 Close the rack window.

3.4 Reagents

For subsequent autolabeling of samples, reagent specifications can be entered manually via the Reagents

window. Alternatively, reagents can be scanned with the 2D code reader.

3.4.1 The Reagents window

Select reagents from a drop-down list and assign reagents to a position on the reagent rack. Click the 'i' button

for more information about the reagent. An info text is displayed in a modal dialog above the Reagent dialog.

The MACS MiniSampler must be correctly installed to view these options.

Pos – Assign reagents to rack positions R1, R2, R3, R4, S1, or S2. R1-R4 positions are located on the MACS

Universal Reagent Rack. S1 and S2 positions denote "Special" positions: Running Buffer is taken directly from

the buffer bottle to dilute the sample as defined by the user.



Category – Assign reagents categories (species, conjugated fluorochrome or purpose).

l Calibration: MACSQuant Calibration Beads for the calibration of the instrument settings.

l Species and conjugated fluorochrome, e.g., Human – APC, Mouse – PE.

l Isotype control: isotype control antibodies are raised against non-mammalian epitopes and can be therefore
used as a negative control for non-specific binding.

l MACS Comp Reag. (MACS Compensation Reagents): These reagents are used to correct the inherent spectral
overlap between excitation and emission wavelengths of fluorochromes.

l MACSPlex Reagents: These reagents are components of MACSplex Kits and are used in the respective assays.

l Universal (for generic labeling strategies using tags such as biotin, histidin, or propidium iodide)

Reagents – A drop-down list of available reagents is displayed in accordance with the selected category.

Time – For autolabeling an incubation time is provided and displayed in a black font type. Experienced users

may change the incubation time using the adjacent arrows.

Titer – For autolabeling, a sample titer is recommended and displayed in a black font type. Experienced users

can change titers using the adjacent arrows.

Order – Signifies the order in which this reagent will be used during cell processing. Lower numbers will be

added first.

Non-recommended or changed titers or times will appear in red font.

3.4.2 Automated reagent entry using the 2D code reader

CAUTION! Read the Important safety information in the MACSQuant Instrument user manual before using

the 2D code reader.

Use the 2D code reader for scanning reagents. Reagent vials are automatically recognized and logged by the

MACSQuantify Software.

1 Click the Barcode button (1) in the toolbar.

2 Tilt the reagent vial slightly and present it in front of the 2D code reader, with the 2D code facing the

blinking code reader light. The optimal reading distance is 0.5–2.5 cm.

3 Scanned reagents are reported to the Reagent dialog box.

4 After scanning the MACS Reagents, the MACSQuantify Software will prompt the user to place the vial(s) on

the MACS Universal Reagent Rack. Be sure to place the reagent onto the corresponding position (1-4) on the

reagent rack.

5 If the code reader fails to recognize the 2D code, enter the information directly into the MACSQuantify

Software Reagents dialog box.

Scanning MACSQuant Calibration Beads will prompt the MACSQuant Instrument to initiate the calibration

procedure. For more information on calibration, see Automated PMT calibration on page 32.
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3.4.3 Select and assign reagents manually

It is recommended to use the 2D code reader to scan reagents, as this prevents incorrect reagent entries.

However, if the reagent label or data sheet insert is damaged, it may be necessary to select reagents manually

using the Reagents dialog box.

1 Place a reagent onto the reagent rack, noting its position.

2 Click Edit > Reagents… Alternatively, open the Reagents window by checking any <add…> box

located in the Autolabel tab within the Experiment tab.

3 The Reagent window opens. Check the desired reagent position (R2, R3, R4, S1 or S2).

4 From the Category drop-down list, select a reagent.

5 From the Reagent drop-down list, select a reagent.

6 Modify the incubation time (Time), label, sample titer (Titer), and order if required.

3.4.4 Autolabeling

1 If autolabeling is required, add the relevant reagents by clicking on an <add…> checkbox. Alternatively, go

to Edit > Reagents to open the Reagents window.

2 Select the reagent and reagent rack position from the drop-down list.

Propidium iodide (PI) is listed under Universal.

3 To dilute samples automatically prior to measurement, select a buffer dilution from S1 or S2.

4 Check and adjust the incubation time, titer, and order as needed. Note that MACS MC cocktails and

fluorochrome-conjugated antibodies have predefined time and titer. Order is used if several reagents with

different incubation times are added to one sample (e.g. antibody and PI).



5 A total of four reagents plus buffer A, B and C can be loaded. Once complete, click Apply to confirm.

6 In the Autolabel tab, see the uploaded reagents available to apply to the rack positions.

3.5 Review experiment settings

All experiment settings can be reviewed in an experiment table.

1 Go to View > Experiment table.

2 Switch between Acquisition, Annotations, Autolabel or Settings to review the respective settings.

3.6 Manage Experiment settings

Experiments can be defined for repeated use. Files comprise all data that were defined for a particular

experiment in the Experiment tab. For details on how to save, open and store Experiment files, refer to Data

management on page 115. Experiment settings are stored in any location in the folder called experiments

(refer to Data storage on page 119).

3.6.1 Save Experiment files

1 Click the Save button (1) in the toolbar and select Experiment.

2 Select Public or Private for save location, if necessary.

3 Enter a name for the Experiment file.

4 Click Save.
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3.6.2 Open Experiment files

1 Click the Open button (1) in the toolbar and select Experiment.

2 Find the appropriate settings file in the Public or Private directory.

3 Highlight the respective Experiment file in the field on the right and click Open.

3.6.3 Delete Experiment files

1 Click the Open button (1) or the Save button (2) in the toolbar and select Experiment.

2 Find the appropriate setting in the Public or Private directory.

3 Highlight the respective Experiment file in the field on the right and click Delete. The file is permanently

deleted.



3.7 Load an experiment created with the MACSQuantify App

1 Go to File > Open.

2 Select Experiment.

3 Click the Cloud access button.

4 The cloud access is secured with a personal log-in. If prompted, log in with your app credentials. After a

certain period of idle time, the user is automatically logged out from the cloud.

5 Select the desired experiment and click Open.

6 Follow the onscreen instructions: Some experimental parameters cannot be preset in the app, as they

depend on the type of instrument used (e.g., mixing parameters). Set these parameters accordingly on the

instrument.
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4
Data analysis

Acquired data is displayed and analyzed in an analysis window. Analysis templates consist of a plot template

and, if required, a gating strategy. Depending on which template is applied, the analysis windows may contain

dot plots, density plots, histograms, statistics, and text tables. Several analysis windows can be opened at one

time. These can contain several experiments or represent a single experiment with a complex gating strategy.

Gating strategies can be created during sample acquisition (live gating) and saved for future use, or they can be

created after data acquisition. Deselect the Analysis mode button before modifying plots or analysis

templates.

Analysis mode deselected display settings and analysis templates can be modified.

Analysis mode selected display settings are locked.

4.1 Plot properties

Click on the 'i' button in the upper right corner of each plot to change its properties. Double-click on a plot to

view it full screen. Double-click again to return to the original view. Click on the axis label to modify the

displayed parameters.

Figure 4.1: Features of a MACSQuantify™ plot. To modify its appearance, click on the 'i' button to the right of the plot.



4.2 Plot types

Flow cytometry data can be displayed in different formats: As a Dot plot, Density plot, Histogram,

Statistics table or as a Heat map. Additionally, a Text box can be used to display additional information.

Click on the 'i' button next to a plot to open the following properties window (see Plot properties on the

previous page). Switch between the plot types by clicking on the respective button.

Figure 4.2: Switch beween plot types or modify their appearance.

4.3 Displaying data

4.3.1 Open an analysis window

Analysis templates consist of a plot template and, if required, a gating strategy. Analysis templates can be

created post-acquisition or during acquisition in Live mode.

1 Click the New analysis window button (1) in the toolbar or go to Window > New analysis window.

2 Select the desired analysis template from the plot options.
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3 If multiple analysis windows are open, use the previous and next analysis window buttons (2) in the

toolbar to access hidden windows.

4.3.2 Displaying data using the plot header drop-down menu

1 Click on the plot title and choose a data file from the drop-down list.

2 The selected data file will be displayed in the plot. The dot plot defaults to display FSC versus SSC. Click on

the axis label and select one of the saved parameters in the drop-down list to modify the displayed

parameters.



4.3.3 Displaying data by double-clicking on data file in sample list

1 Click on one plot to activate. It will be highlighted with a green rim.

2 From the samples list, double-click the file for analysis. It will populate the active plot in the layout.

3 The plot defaults to FSC-A on the x-axis and SSC-A on the y-axis. Click on the axis label and select one of the

saved parameters in the drop-down list to modify the displayed parameters.

4.4 Modify data display

4.4.1 Dot plots and density plots

Dot plots and density plots are bivariate plots, as they both display two parameters. Density plots additionally

depict the cell distribution as a color-coded gradient. Density plots are useful if the number of cells is large.

Number of events shown

If the number of events is very large, it may be useful to display only a fraction of all acquired events.

1 To change the number of events that are displayed in a plot, click on the 'i' button next to the plot.

2 Go to the View tab.
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3 From the Data section, choose from the following:

l All – All events are displayed on a dot plot or density plot.

l Percentile – 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on a dot plot or
density plot.

l Fixed number – A fixed number of events can be displayed on a dot plot or density plot.

Plot axes scales

1 To change the y- and x-axes scales of a dot plot or density plot, click on the 'i' button next to the plot.

2 Go to the View tab.

3 From the Axis section, choose from the following:

l As acquired – in the same scale designated in instrument settings

l lin – linear scale

l log2-5 – logarithmic scales from 2-5 decades

l hlog – biexponential scale

Region options for dot plots and density plots

All – All regions ("gates") are shown on the plot.

This – Only the region ("gate") that was selected from the plot header drop-down is shown.

None – No regions ("gates") are shown on the chart.

Region functions

1 Click on the 'i' button next to the plot to open the Properties window.

2 Go to the Region functions tab.

3 Select ( ) or deselect ( ) the function using the left mouse button or by touching the display.

4 Click Apply to confirm and OK to close.

By default, the region functions Path and %-T are shown.



Figure 4.3: The Region function Count/mL is displayed.

Name Description

Name Sample\\P1\P2 -> P2

Path Sample\\P1\P2 -> P1\P2

Full path Sample\\P1\P2 ->Sample\\P1\P2

Sample ID Sample ID as defined in the experiment tab

Description Description as defined in the experiment tab

Time Time in the format HH:MM

Date Date in the format YYYY-Month-DD

Well ID Well ID in the format RC; R represents row, C represents column

%-T Percent total

%-# Percent gated / percent parent

%-2 Percent grand parent

%-3 Percent great grand parent

%-4 Percent great-great grand parent

Count Number of events

Count/ml Number of events per mL

Count/µl Number of events per µL

Table 4.1: Region functions

Feature functions

1 To change the display of Feature functions, click on the 'i' button next to the plot.

2 Go to the Feature functions tab.

3 Select ( ) or deselect ( ) the function using the left mouse button or by touching the display.

4 Click Apply to confirm and OK to close.
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Name Description

Min Minimum value

Max Maximum value

qsum Sum of the squares of the values

Std.Dev Standard deviation of the values

rStd.Dev Robust standard deviation calculated as 50 (Intensity at 84.13%ile - Intensity at 15.87%ile) / Median

hpCV Coefficient of variation calculated as full width at half maximum (FWHM)/Mean*0.423*100%

Mean Mean value (sum of all intensity values divided by number of events) of events in the plot or
within a gated population. Not suited for logarithmic data, as it is easily influenced by outliers.

CV Coefficient of variation calculated as StdDev/Mean

rCV Robust coefficient of variation calculated as rSD/Median

Median Intensity value where 50% of all event values lie above and 50% of all event values fall below.
Median is a robust statistic and is best suited when analyzing logarithmic data.

Modal Value that occurs most often among all events

Table 4.2: Feature functions.

Overlay

1 To display several cell populations in one density or dot plot, click on the 'i' button next to the plot.

2 Go to the Overlay tab.

3 From the drop-down menu, select the desired population. Click on the box to the right to change the the

population color as desired.

4 Check the box to the left to mark the population as active. Only active populations are shown in the plot.



4.4.2 Histograms

Number of events shown

If the number of events is very large, it may be useful to display only a fraction of all acquired events.

1 To change the number of events that are displayed in a plot, click on the 'i' button next to the plot.

2 Go to the View tab.

3 From the Data section, choose from the following:

l All – All events are displayed on a dot plot or density plot.

l Percentile – 50%, 25%, 5%, 2%, or 1% percentile values of the total events are displayed on a dot plot or
density plot.

l Fixed number – A fixed number of events can be displayed on a dot plot or density plot. Numbers can be
entered directly into the field or by using the arrows.

Plot axes scales

1 To change the y- and x-axes scales of a dot plot or density plot, click on the 'i' button next to the plot.

2 Go to the View tab.

3 From the Axis section, choose from the following:

l As acquired – in the same scale designated in instrument settings

l lin – linear scale

l log2-5 – logarithmic scales from 2-5 decades

l hlog – biexponential scale
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Region options for histograms

All – All regions ("gates") are shown on the plot.

This – Only a selected region ("gate") is shown on the plot.

None – No regions ("gates") are shown on the chart.

Normalization

The histogram graphically summarizes the distribution of a univariate data set. Data can be normalized by area

(integral of total area under the curve) or by height.

Smoothing

Algorithms can be used to smooth the histogram. Light, medium, or strong smoothing is available.

Mode

Histograms can be displayed as a line chart or bar chart.

4.4.3 Statistics tables

1 To change the format of the statistics table, click on the 'i' button next to the plot.

2 Go to the View tab.

3 From the Options section, choose from the following:

l Header – Check the header box to include a table header.

l Table – Check the table box to include a statistics table.

Column headers of the table can be displayed in two formats: "shown using annotations" and "shown using

channel names". Annotations are defined by the user in the Experiment tab.



Region and Feature function

1 To change the display of Region functions, click on the'i' button next to the plot.

2 Go to the Region functions tab.

3 Select ( ) or deselect ( ) the function using the left mouse button or by touching the display.

Overlay

1 To display several files in the Statistics table, click on the 'i' button next to the plot.

2 Go to the Overlay tab.

3 From the drop-down menu, chose the desired population.

4 Check the box to the left to mark the population as active. Only active populations are shown in the

Statistics table.

4.4.4 Text boxes

Script text

Enter free text or chose one of the predefined scripts to dilpay additional information. Choose one of the

following options from the drop-down menu.

Free… – Free text or a MACSQuantify Software script can be entered into the "Script Text" field. Scripts are

based on HTML (hypertext mark-up language) and can be written to automatically display statistics about each

region or gate. Specific regions can be removed from or added to a text table by using the overlay tab. A script

was used to create the following text table.
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Compensation matrix – Values from the compensation matrix will be displayed as a table.

Experiment info from sample – Experimental settings such as uptake and sample volumes, sample ID, and

description will be displayed as a table.

General info from sample – Displays information about the sample such as User or Software Version.

Instrument settings – The current instrument settings for each channel (PMT voltages and scales) will be

displayed as a table.

Overlay

If a MACSQuantify Software Script has been used in the text tab, it is possible to add or remove regions

(populations) by using the population check box.

4.4.5 Heatmaps

Only grouped data (manual grouped or grouped measured data) can be displayed. If data sets are grouped

manually and sample position overlap, or two plates are grouped, a chill 96 template is used and filled

according to the sample list.

1 To set the heat map parameter, click on the 'i' button next to the plot.

2 Go to the View tab.

3 From the Display drop-down menu, choose a sub-population.

4 In the Function section, activate the radio button next to Feature or Region to display the respective data

in the heatmap:

l Feature: choose the feature (e.g. FSC-A) and a numeric feature function

l Region: choosea numeric region function (e.g. count)

5 From the Options section, choose a display mode. Three modes are available for display: color gradient, 2

color heat map or 3 color heat map. Pick colors and set thresholds accordingly.



4.5 Gating tools

1 To create a gate or region, click on one of the tool buttons (1) from the toolbar or choose the tool from

the Edit menu.

2 If using ellipse, rectangle, quadrant or interval, left-click on a plot and start dragging a gate. Release the left

button to finish drawing.

3 If drawing a polygon, left-click once to start drawing the first point. Move the cursor and left-click again to

draw the next point. Continue as desired. Double-click to draw the last point and finish the gate.

4 When the gate is selected, click on the size handle in the corners and drag to adjust the size.

5 Click and drag the gate to move it to a new position.

It is not possible to add additional edit points to a polygon once it is created.

4.5.1 Available gating tools

Ellipse – Click on the Ellipse button in the toolbar or click Edit > Ellipse
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Rectangle – Click on the Rectangle in the toolbar or click Edit > Rectangle.

Polygon – Click on the Polygon button in the toolbar or click Edit > Polygon.

Quadrant – Click on the Quadrant button in the toolbar or click Edit > Quadrant.

Interval – Click on the Interval button in the toolbar or click Edit > Interval .



4.5.2 Copy gates

Copy gates via drag and drop

Regions or entire gating strategies can be copied to other files or moved to other areas of the gating strategy.

1 After establishing a gating strategy using one data file, click on the highest region within the hierarchy.

2 Drag it onto a file requiring the same gating strategy. The same hierarchy and any name or color changes

will be applied to the new file.

Copy/paste regions

Copy a Region from one plot and paste it to the same or compatible plot. A region from a dot plot can be

pasted to a dot plot or density plot, but not to a histogram. The same physical coordinates are used for the

region, even if the plot has different scales.

1 Click on a region button and draw a region in plot of interest. This region will be identified as P1.

2 Right-click on plot and choose Copy.

3 Right click on a compatible plot and choose Paste. This region will be identified as P2.This new region is

completely modifiable using the edit points and Region properties.

4.5.3 Delete gates

To delete a gate, do one of the following:

l Select the gate and press the delete key, or click the Delete region button (1) in the toolbar.
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l All regions under a file or under other regions can be deleted by right clicking on the file or the top region in
the hierarchy and choosing Clear subgates.

4.5.4 Move a region within a gating hierarchy

After establishing a gating strategy within a data file, click on a region and drag it under another region within

the strategy. The region will become a new incremental region.

1 P1, P2, and P3 have already been drawn in a hierarchical strategy. It is necessary to have the P3 region

drawn within P1 as well as P2.

2 Click on P3 and drag and drop under P1.

3 The region under P1 will be renamed P4, but will have the same coordinates and plot association as P3, but

different statistics.

4 If you change the name of Region P3 or P4 under region properties, names of both regions will be changed.

4.5.5 Divide a parental gate in two regions with the same hierarchy

It is also possible to create two different regions from one parental gate. Regions drawn in a single plot will have

the same hierarchy. In the example below, regions P3 and P4 (bottom left) were both defined within region P2

(top right) and therefore have the same hierarchy.



4.5.6 Change region properties

1 To change color, region name, and/or define the region as a Not gate (refer to Not gates on page 94),

right-click on the region name displayed in the sample list or on the activated gate in the dot plot.

2 Select Region properties. Adjust as desired and click OK.

3 To change other Region properties, click the 'i' button next to the plot. Adjust as desired. Refer to Plot

properties on page 77 for details.

4.6 Gating strategies

4.6.1 Live gates

Only events within a live gate are acquired and saved. Live gates are useful when large data sets are being

acquired to reduce the size of the data file. Experienced users can, for example, exclude debris by live gating.

However, it is recommended to acquire and save all data to avoid unintended data loss. Live gating strategies

can be saved for future use as Analysis templates.
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1 Click the New analysis window button (1) in the toolbar and choose a plot design.

2 Define the Experiment settings. Ensure that the live gate option for the appropriate gate is selected in the

Experiment and Settings tab. Check the Gate checkbox and choose population live.

3 Ensure that the correct instrument settings are loaded and that compensation is correctly performed.

4 Ensure that enough sample, reagents, and buffers are provided, and the waste is empty.

5 Click on the Start Acquisition (2) button in the instrument status bar.

6 Set plot axes appropriately and draw regions on the plots.

7 Click Clear (3) to delete all events displayed on a dot plot, i.e., to refresh the plot.

8 Save the Analysis template for future use.

4.6.2 Stop gates

If a stop gate is used in combination with the Events option, data will be acquired from the entire analysis

window until a pre-defined number of events is reached within the stop gate (i.e. a gate or region that is defined

as the stop gate). Stop gating strategies can be saved as Analysis templates.

1 Click the New analysis window button (1) in the toolbar to open a new analysis window. Choose the

required plot design. See Plot types on page 78 for more information about plots.

2 Define the Experiment settings (General experiment settings on page 60.

3 Enter the required number of events for the associated stop gate.

4 Check the Gate checkbox and select the desired stop gate from the drop-down list.

5 Ensure that the correct instrument settings are loaded and that compensation is performed correctly.



Figure 4.4: Region P1 is defined as a stop gate. At 1000 events, data acquisition stops automatically.

4.6.3 Not gates

Not gates are used to eliminate a cell population from analysis and are surrounded by a dashed line.

1 Draw a region or gate around the population to be excluded from analysis.

2 In the Samples menu, right-click on the region of interest.

3 Select Region properties from the drop-down list.

4 Check the box Not. This region is now excluded from analysis. (Optional) Select a color and/or name the

Not gate as desired.

5 Click Apply and OK. The Not gate is now depicted as a dashed line.

6 In subsequent plots, gated cells are excluded.
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Figure 4.5: Region P2 (red) is defined as a Not gate.



4.6.4 Multilayer mode display

Gated events within dot plots are displayed in their respective gate color. While establishing a gating strategy,

each subsequent plot is formatted to display only events of the parent gate. By using the multilayer mode, all

events with parent populations can be displayed and are identified by their region color.

Figure 4.6: Multilayer mode example gating strategy.

1 Click the New analysis window (1) button in the toolbar to open a new analysis window.

2 Define a Boolean gating strategy, such as a scatter region (P1), dead cell exclusion region (P2), and various

sub-populations (P3, P4…Pn). Also see example in figure below.

3 Select Multilayer mode from the Mode menu.

4 The plot will now display all events with their gated region color.
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Figure 4.7: Multilayer mode gating strategy and display. PBMCs were stained with CD45-VioBlue, CD3-FITC, CD4-PE, and CD8-APC.

Cells were gated on leukocytes in the scatter plot (upper left) and for all live cells (upper right). Live leukocytes were gated on all T cells

(lower left). CD8+ and CD4+ T cells are displayed in a final plot (lower right). in their specific region colors (Green: all leukocytes; Red: all

live, leukocytes; Blue: all live, T cell leukocytes). Green cannot be seen, as Red designates almost 99% of all green events.

4.6.5 Back gating

Back gating means that a specific subpopulation of cells defined by a particular gating strategy can be viewed

in a previous plot. This can be useful to help the user identify where within the previous plot the cells of interest

are displayed.

Figure 4.8: The region "T helper cells" was chosen for display in the upper left plot.

1 Click the New analysis window button (1) in the toolbar to open a new analysis window.

2 Define a Boolean gating strategy, such as a scatter region (P1), dead cell exclusion region (P2), and various

subpopulations (P3, P4…Pn).

3 Identify the gated region to back gate onto the FSC versus SSC plot (e.g., T helper cells).



4 Click the button of the FSC versus SSC plot. Within the Region Properties dialog box, select region for

back gating, e.g., T helper cells.

5 Gated events with their associated region color will be displayed on top of all other events within the FSC

versus SSC plot.

4.6.6 Classic hierarchical gating – a walk-through example

In this example, the IL-17 Secretion Assay – Cell Enrichment and Detection Kit (# 130-094-542) was used for the

analysis of viable human IL-17 secreting leukocytes from PBMCs. Enriched human IL-17 secreting cells were

labeled with the fluorochrome-conjugated antibodies IL-17 – PE, CD4-FITC, and CD154-APC.

1 Open a data file or use data acquired in real-time.
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2 Click the New analysis window button in the toolbar to open an analysis window. Select the desired

plot layout. In this case, a Plot4 layout was chosen.

3 Select the plot of interest. A green border indicates the chosen plot.

4 Double-click on the opened data file (not necessary when acquiring data in real-time).

5 Use the appropriate button to select a geometrical shape for gating:

The Interval button can be only used for histogram analysis to calculate statistics for that region.

6 An elliptical region (P1) was drawn to select lymphocytes and exclude unwanted debris.

7 A polygonal region (P2) was drawn using the polygon tool to exclude unwanted dead cells on the P1

population.

8 A rectangle region (P3) was drawn using the rectangle tool to select for IL-17+ CD4-viable lymphocytes.



9 The region P3, i.e., P1/P2/P3, was displayed in the Anti-IL-17-PE versus CD154-APC dot plot.

10 Click the + button to expand the gating strategy in the Samples menu. The regions in this gating strategy

are not on the same level in hierarchy. Regions are created within regions, creating children, grandchildren

and great-grandchildren of the primary gated region.

11 To save the gating strategy as an analysis template, ensure that MACSQuantify Software is in Analysis mode,

i.e., the Analysis mode button in the toolbar should be highlighted.
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12 Click the Save button in the toolbar and select Analysis templates.

13 Choose the file location Public, Private, or External.

14 Name the file. Click Save.

4.7 Manage Data Analysis templates

An analysis template is a layout for acquired data and can be composed of plots, statistics or tables, gating

strategies, and defined plot and region properties, such as region names and displayed statistics. Analysis

templates are data-independent and when opened will not contain any data, but can be used to insert data for

analysis. Analysis templates are saved in the Analyses folder (refer to Data storage on page 119).

Sixteen pre-defined plot templates are available to choose from. The administrator can define new templates or

modify existing ones. For details, refer to Templates on page 131. Depending on which New plot window
is applied, the analysis window may contain dot plots, density plots, histograms, statistics, and text tables.

Figure 4.9: Predefined plot templates.

4.7.1 Save Analysis templates

1 Click the Save button (1) in the toolbar and select Analysis templates.



2 Select Public or Private for save location, if necessary.

3 Enter a name for the Analysis templates file.

4.7.2 Open Analysis templates

1 Click the Open button (1) in the toolbar and select Analysis.

2 Find the appropriate Analysis template file in the Public or Private directory.

3 Highlight the Analysis template file in the field on the right and click Open.

4.7.3 Delete Analysis templates

1 Click the Open button (1) or the Save button (2) in the toolbar and select Analysis.

2 Find the appropriate Analysis template file in the Public or Private directory.

3 Highlight the Analysis template file in the field on the right and click Delete. The file is permanently deleted.

4.8 Manage Workspace settings

A Workspace file is all encompassing, and represents a master file including information for the other file types.

It contains the following information:

l Sample tab: samples currently displayed in the sample list

l Experiment tab: All experiment parameters

l Instrument settings: Current instrument settings including compensation and calibration

l Analysis template: current analysis view and template, if selected

Loading a Workspace file will reopen the MACSQuant Software with the settings valid at the point of storing the

workspace, i.e. it will load the same data files to the sample list, will enter the same parameters in the

experiment tab and instrument settings, and will display the same analysis. Workspace files are most useful on a

PC, due to the fact that instrument settings and sample lists will change from day to day on the MACSQuant

Instrument. Workspace files can be stored in the Private or External location but not in the Public location.

Workspaces are saved in the Private or External location in the prj folder (refer to Data storage on

page 119).
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4.8.1 Save Workspaces

1 Click the Save button (1) in the toolbar and select Workspace.

The Analysis mode button must be deactivated (grey) to save Workspaces.

2 The Private folder is automatically selected.

3 Enter a name for the new Workspace file and click Save.

4.8.2 Open Workspace files

1 Click the Open button (1) in the toolbar and select Workspaces.

2 Find the appropriate Workspace file in the Private directory.

3 Highlight the respective Workspace file in the field on the right and click Open.

4.8.3 Delete a Workspace file

1 Click the Open button (1) or the Save button (2) in the toolbar and select Workspaces.

2 Select the file in either the Public or Private directory.

3 Highlight the Workspace file in the field on the right and click Delete. The file is permanently deleted.

4.8.4 Open a new blank Workspace

1 Go to File > New Workspace.

2 If the current workspace contains unsaved changes, a warning message appears. Click Yes to store current

Workspace settings in a Workspace file, click No to discard.



3 A new, empty workspace will open.

4.9 Post-aquisition data analysis

4.9.1 Apply analysis templates

Apply an analysis template used in a previous experiment, including gating strategy and plots.

1 Open the desired data file(s) and click on the Samples tab.

2 Right-click on the data file and select Apply analysis template.

3 The data file and corresponding analysis template will be loaded in analysis mode.
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4 To view analyzed results of the previously defined analysis, right-click on the data file and select View with

analysis<name of analysis>.

5 The analyzed results of a previously defined analysis are shown.



4.9.2 Apply PMT voltage and compensation settings

Apply instrument settings associated with a data file.

1 Go to File > Open or click the Open button in the toolbar.

2 Select Instrument settings.

3 Highlight the desired instrument setting from a Public, Private, or External source.

4 Click Open. The file settings will be loaded.

Alternatively:

1 Open the desired data file(s). The files will appear in the Samples tab.

2 Click on the Samples tab.

3 Right-click on the data file and select Apply instrument settings.
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4.9.3 Recompensation

Recompensate already acquired data. This is useful if data was acquired using incorrect instrument settings. The

results can be reanalyzed using a different compensation matrix.

1 Open the desired data file(s).

2 Go to the Samples tab.

3 Apply instrument settings and analysis template.

4 Click the Instrument settings button in the toolbar to view the instrument settings. Experienced users

can make adjustments to the compensation values in the Compensation tab if required.

5 Right-click on the data file in the sample list and select Recompensate. A new file is created with the

adjusted compensation values applied. These files will be prefixed with an underscore, i.e., _srv2008-12-

10_2063.018.pos. The original data file is retained.

To recompensate all data files in the Sample list, highlight all data files, right-click on one of the highlighted

data files and select Recompensate.

4.9.4 Group data after acquisition

The maximum sample volume that can be acquired in a single step by the MACSQuant Instrument is 450 µL.

However, there are occasions when the sample size exceeds this volume and aliquots of the sample must

therefore be spanned over two or more tubes. By grouping these samples, the acquired data will be

consolidated into a single file on the hard drive, which can also be analyzed in a single data file or analysis plot.

This can be easily accomplished by grouping sample prior to data acquisition. Refer to Sample grouping on

page 70 for more details. If grouping was not performed prior to data acquisition, it is still possible to group

samples post-acquisition.

1 Click File > Open and highlight the files. Click Open.



2 In the Samples tab, highlight each file that must be grouped. Right-click and select Group. The resulting

grouped file is highlighted, and preceded by an underscore (_).

3 The resulting grouped file is highlighted.
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4.9.5 Resampling: Change annotations

1 Open/Add data files into the MACSQuantify Software.

2 Right-click on the data file that requires the annotation change.

3 Choose Apply instrument settings.

4 In the Annotations tab of the Experiment tab, type in all the correct annotations.

Annotations are not transferred from the file, so that all annotation will need to be added.

5 Right-click on the data file and select Resample.

6 A new file with an underscore (_) at the beginning of the file name is created. The underscore file will

contain the new annotations, whereas the original data file is unaltered.

7 If subsequent data files require the same annotation changes and were run using the same instrument

settings, they can also be updated in a batch format.

8 Highlight all files requiring the changed annotations.

9 Right-click on the highlighted files and select Resample.

10 New versions of all files will be created with an underscore in front of the file name. These underscore files

can be analyzed the same as any other .mqd files.



4.9.6 Resampling: Change scales

1 Open/Add data files into the MACSQuantify Software.

2 Right-click on the data file that requires the scale change.

3 Choose Apply instrument settings.

4 In the Channels tab of the Experiment tab, type in all the correct annotations.

Annotations are not transferred, so to keep the same annotations, they must be re-typed here.

5 Right-click on the data file and choose Resample.

6 A new file with an underscore (_) at the beginning of the file name is created. The underscore file will

contain the new annotations, whereas the original data file is unaltered.

7 If subsequent data files require the same annotation changes and were run using the same instrument

settings, they can also be updated in a batch format:

8 Highlight all files requiring the changed annotations.

9 Right-click on the highlighted files and select Resample.

10 New versions of all files will be created with an underscore in front of the file name. These underscore files

can be analyzed the same as any other .mqd files.
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5
Report your data

The MACSQuantify™ Software offers several ways to create reports. Single plots or entire pages may be copied

and pasted into external software, such as Microsoft Word. If the instrument is connected to a printer, reports

may be also printed directly, or, alternatively, saved as a PDF. Prior to printing or copying the results, you may

change the color settings of all plot types and gates. In addition, the sample list may be exported to Microsoft

Excel for your records.

5.1 Copy pages or plots

5.1.1 Copy an entire page

1 Display and properly analyze data.

2 Click Edit > Copy page. The page is saved onto a clipboard.

3 Open program for pasting, e.g., Word or PowerPoint.

4 Right-click and select Paste within this program.

5 The page including all the plots and/or statistic tables will be copied.

5.1.2 Copy a single plot

1 Display and properly analyze data.

2 Click on the specific plot or statistic table for copying. The plot is highlighted (light green rim).

3 Click Edit > Copy plot. The plot is saved onto a clipboard.

4 Open program for pasting, e.g., Word or PowerPoint.

5 Rightclick and select Paste within this program.

6 The plot including any gating and annotations will be copied.

5.2 Print

5.2.1 Printing data files

1 To print active workspaces, open the desired workspace or analysis window.

2 Click the Print button (1) in the toolbar.

3 Select the desired printer. Click Print. The printer can be connected directly to the MACSQuant Instrument

or to the PC running the MACSQuantify Software, or via a network connection. The active workspace is

printed as shown below.



5.2.2 Print all windows

To print all samples in the sample list with the current analysis template.

1 Ensure that the current analysis is applied to all samples. Go to File > Print all…. Alternatively, right-click

on the Samples list and select Print all….

2 By default, the radio button All is active and all analysis windows will be printed. Check Pages to select

specific analysis windows. When performing multiple analyses in one analysis window, a number is assigned

to the sample and its respective analysis and displayed in the sample list.
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To use the Print all… command, several parameters have to be accomplished. If a prerequisite for the Print

all… command is not fulfilled, the command will be disabled.

l The order of assigned numbers, referring to the corresponding analyses, will be moved along the samples in
the sample list.

l The analyses, including the corresponding gating strategy, have to be applied to all samples in the sample list
in the same order as the assigned numbers.

l All samples have to be included in the analyses.

l Empty live samples will be ignored for print.

5.2.3 Print selected windows

To print all selected samples with the current analysis template.

The Print selected... batch-print option is only accessible in Analysis mode.

1 Select samples in the smples list. Ensure that the current analysis is applied to all selected samples.

2 Right-click on the samples list and select Print selected…. By default, the radio button next to All is

checked and all analysis windows will be printed. Checking the radio button next to Pages to select specific

analysis windows for printing.



3 When performing multiple analyses in one analysis window, a number for the sample and its respective

analysis is assigned. This number will be displayed in the sample list. For using the Print selected…
command, several parameters have to considered and accomplished. If a prerequisite for the Print

selected… command is not fulfilled, the command will be disabled.

l The order of assigned numbers, referring to the respective analyses, will be moved along the selected
samples in the sample list.

l The analyses, including the corresponding gating strategy, have to be applied to all selected samples in
the sample list in the same order as the assigned numbers, e.g., using the button previous sample or next
sample.

l All selected samples have to be assigned an analysis.

l Empty live samples will be ignored for print.

5.3 Exporting the sample list to Microsoft® Excel

1 Generate a gating strategy for the data files and apply it to all data files within the experiment.

2 Right-click within the Samples tab and choose Export sample list.

3 A dialog box will open to select the parameters to export.

4 Select one or both of the following:

l Check the box Clipboard to save to the clipboard (saved data to be pasted into Excel).

l Check the box File to save data as an Excel file. Depending on the selected location, the file will be saved
within the cap folder structure of MACSQuantify Software either to Public or Private location.

5 Check the box next to Conversions and all desired parameters.

6 Go to the Region function tab to select the region/gates for export and the % and count statistics to be

exported.

Several regions can be easily selected or deselected at once by right clicking on any region and choosing the

desired region from the context menu.

7 Go to the Feature functions tab to select the optical parameters for export and which statistical

information to be exported.

8 Click OK. If Clipboard was selected, open Excel and select paste.
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6
Data management

This chapter describes data management for custom mode users and administrators. For information about

data management for express mode users, refer to The Express mode user on page 149.

6.1 Data backup

In order to backup data from the MACSQuant Instrument, a mass storage drive must be connected or a network

location designated.

Only administrators can assign a public backup folder.

6.1.1 Designate a backup location

1 Login as an administrator to designate a network location for data backup.

2 Click Edit > Options (default) > Files.

3 Chose a location on the network that can be accessed by all users of the MACSQuant Instrument.

Individual users can format their own personal network folder within the designated backup folder under

Edit > Options > Files.

4 Enter the full path of the network location, starting with \\, or select the destination folder via browsing.

Depending on your network structure, access of the backup folder might require a logon name and a

password, which can differ from the user login for the MACSQuant Instrument.

6.1.2 Data back up to remote storage location

1 To backup data files, click on the Backup button from the toolbar.

2 If requested, enter password when prompted.

3 Select all files or all data files when prompted.



4 All previously backed up .mqd files will be deleted, if you selected delete cloned files. However, all .fcs files

need to be deleted manually.

5 When the backup is complete, a dialog box confirmation appears.

If a Private backup option has been defined, it will also appear as a source or destination in the Copy dialog.

6.2 Files

6.2.1 Open files

Access Workspaces, Instrument settings, Experiments, Analysis templates, and Data files via the

Open button. Data files saved in a network location or on a USB stick first have to be added to the MACSQuant

Instrument by right-clicking within the Samples tab and choosing Add.... from the context menu.

1 To open files, do one of the following:

l Click File > Open...,

l Click theOpen button in the toolbar, or

l Right-click within the Samples tab and select Open.

2 Select Workspaces, Instrument settings, Experiments, Analysis templates, or Data files on the

left-hand side of the dialog box.

3 Select the appropriate file location Public, Private, or External.

4 Chose the desired data file. Multiple files can be opened at once.

5 Confirm your selection with Open.

6.2.2 Add files to the samples list

If the MACSQuant Software is installed on a PC, it can be used to view and analyze previously generated .mqd

files. If files are located on an external storage device, they need to be added to the sample list prior to open

them. This function is only available when using MACSQuantify Software on a PC.

1 Rightclick on the Samples tab in the side panel.

2 Click Add..., select files and click Open.

6.2.3 Save files

Workspaces, Instrument settings, Experiment, and Analysis files can be saved to the Public or Private

locations as defined under User settings, or to external locations. Data files are saved automatically.

Saving Workspaces during acquisition is not possible.

1 Click File > Save... or click the Save button in the toolbar.

2 Choose Workspaces, Instrument settings, Experiments, or Analysis to save the file type.

3 If necessary select the desired location (Public, Private, External).

4 Assign an appropriate file name.

5 Click Save.

6.2.4 Import FCS files

Import flow cytometry data generated with other instruments and analyze it with the MACSQuantify Software.
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1 Right-click on the Samples tab in the side panel.

2 Chose Import FCS file... from the context menu.

6.2.5 Export FCS files

The MACSQuant Instrument will store all acquisition data in the .mqd file format.

1 To export MQD files as FCS or CSV files, right-click on opened or added data files in the Samples tab and

select Export sample.

2 Select the desired file type (.fcs or .csv) from the drop-down list. If a gating strategy was applied to any of

the data, MACSQuantify Software will create a separate FCS file for each gated population. If only one FCS

file is required for the original data file, check the box next to Skip subpopulations. The FCS files will be

stored to the same folder as the original MQD data files were opened or added from.

Go to Edit > Options > Software > Acquire to generate FCS files automatically after data acquisition

(see Acquisition on page 140).

6.2.6 Copy files

An administrator can copy all files, including (private) files of all users, all files in Public locations, and

administrator files in a Private location. By using the folder All user in the Copy dialog box, the administrator

can clear up the hard drive after copying the files to a remote storage location (e.g. network folder, USB stick,

hard drive). Custom mode users can only copy their own files (Private folder) and files in the Public folder

(depending on their access rights).



Go to File > Copy to access the folders Other files and Log files. In the folder Other files, screenshots in

.bmp format or the exported sample list as .xls files are saved. Generate screenshots using the print key of

the MACSQuant Instrument’s keyboard. The folder Log files contains system files that include system

relevant data that can be important for troubleshooting issues.

1 To copy files from the MACSQuant Instrument to a remote storage location, select File > Copy....

To transfer data from the MACSQuant Instrument to a USB stick, insert it into an USB port of the instrument.

Wait for the device to be recognized.

2 Choose the destination from the available drop-down menu in the dialog box. If you are transferring data to

a network location, enter the password when prompted.

3 From the drop-down list, select:

l To: the selected files are copied to the selected destination. The source folder structure is also preserved at
the destination location.

l From: selected files will be imported. The files must be organized in the same folder structure as in the
destination folder to be propery importet.

4 Check the box next to the desired files or folders.
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5 Click Copy. When all files are copied, a report dialog box appears.

6 Close the box to execute another copy or deletion command.

7 When using a USB stick, click eject and close to safely remove the USB stick. Alternatively, you can select

Remove external media from the tools tab.

6.3 Data storage

Apart from flow cytometry data files, MACSQuantify Software also uses other files to store and reload user

settings. Files can be stored and loaded from different locations. From within MACSQuantify Software, these

locations are referenced as Public, Private, and External.

l Public files are located on the local hard drive of the MACSQuant Instrument and can be accessed by any user.

l Private files are located on the local hard drive of the MACSQuant Instrument and are only accessible by the
logged-in user.

l External files that are located on an independent file storage device e.g., an USB stick, can be accessed when
the device is connected to the MACSQuant Instrument.

Files are saved within the cap folder structure on the MACSQuant Instrument hard drive:

l in a Public location in the folder global,

l in a Private location in folders bearing the name of the user (e.g., admin, John Doe, service).

Figure 6.1: File structure of the cap folder on the hard drive of the MACSQuant Instrument.

Access rights defined for a user determine the right to read and save files, or to only read files from and to

Public or Private locations. If an External location is available, any user can store and load files to and from

this location.

The following file types are supported by MACSQuantify Software and can be accessed using commands to

open or save files. The file types Workspace, Instrument Settings, Experiment and Analysis template

can be stored and loaded with the Open and Save dialogs. Upon completion of a measurement, MQD data

files are automatically stored in the location defined for the user. MQD data files can be loaded into the sample

list by clicking File > Open..., or by clicking the Open button in the toolbar. In addition, MQD files can be

exported as FCS and CSV files. FCS files can also be imported for viewing and analysis. MQD files can be copied /

backed up to an external location with the Copy and Backup dialog.
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7
The Administrator

7.1 User management

This section describes user management for standard installation. If the MACSQuantify™ Software is installed

and set up for 21 CFR Part 11 compliant use, refer to Compliance with 21 CFR Part 11 on page 167.

The MACSQuantify Software allows three types of user accounts with different permission levels:

administrator, custom mode user and express mode user.

Administrators and custom mode users can both customize certain software and instrument settings, such

as file name, experiment settings, instrument settings, and software settings. They can both perform calibration

and compensation.

In addition to that, the administrator can specify global settings for the MACSQuant Instrument that apply to

all users. Only the administrator can create user accounts and set permission levels for each user. Miltenyi Biotec

recommends to assign only one administrator.

Express mode users have only limited access to the MACSQuantify Software functions. The Express mode is

designed to simplify the setup, running, and analysis of experiments. With only a few actions, users with

minimal flow cytometry experience can perform complex flow cytometry experiments. Express mode users are

allowed to perform only minimal alterations to settings. They do not have permission to perform a calibration.

7.1.1 Create new user accounts

1 To create a new user account, log in as an administrator.

2 Go to Edit > User Settings.

3 Click Add in the dialog box.



4 Enter a name, initials and designate the user to be Custom or Express.

l Administrator users can specify global settings for the MACSQuant Instrument that apply to all users.
Administrator users have the right to manage all user accounts (i.e. create and delete user account, set
permission levels for each user, reset passwords. You should assign only one Administrator user per
Instrument.

l Custom mode users have access to full access to software capabilities (except administrator privileges)
such as establishing instrument settings.

l Express mode users can only access the Express mode interface, which is intended for simplified use of the
instrument. Express users can open public instrument settings but cannot create new instrument settings.

5 Initials can be designated as part of the data file name and provide an easy identifier for user data files. Make

sure that the initials for each user are unique.

6 Set up file access for Instrument settings, Experiments, Analysis and Data files. Instrument settings,

Experiments, Analysis and Data files can be saved to either Public or Private. The Public location is a

shared location for every user. The Private location is individual for each user.

l Read means that the user can only open files from the specified location, but cannot save files to that
location.

l Read & Write means that the user can open and save files from the specified location.

7 Instrument settings, Experiments, Analysis can be specified as Read & Write to both Public and

Private locations at the same time. However, data files can only specify Read & Write for only one

location, Public or Private, due to the fact they are saved automatically at the conclusion of a sample run.

8 Click OK to complete the user setup.

7.1.2 Delete user accounts

You need administrator rights to delete user accounts.

1 Go to Edit > User Settings.

2 Select user to delete from list and click Remove.

3 A warning box will appear informing the administrator that the entire user’s Private directory including all

stored files will be removed.

4 Click OK to proceed with deleting the user account and associated data files.
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7.1.3 Change access rights of an existing user account

The access type and file access rights of each user can be modified. So if you want to assign another user

administrator rights due to changes in your laboratory environment, just modify the user.

1 Login as user with administrator rights.

2 Go to Edit > User settings to open the user management tool.

3 Select the user to modify.

4 Click Properties. (or double click the line corresponding to the user)

5 Modify the users type of access or the users file access rights.

6 Click OK to save the modifications.

7.1.4 Resetting passwords

If a password is forgotten, the administrator can prompt the user to reset his or her password.

1 Login as an administrator.

2 Go to Edit > User Settings.

3 Select the user requiring a new password and then click Properties.

4 Click the box next to Reset at the bottom of the dialog box.

5 The user can log in without a password and set a new password as described in Change passwords on

page 14.

7.1.5 Import or export user settings

1 Login as a user with administrator rights.

2 Connect a USB stick called “MQSOFTSETUP” to the instrument. Rename it “MQSOFTSETUP”.

3 Go to Tools > Import / Export user settings.

4 Choose whether you want to import or export the user settings from the dialog box:

l Click import to import the user configuration from a connected USB stick.

l Click export to copy the system's user configuration to a connected USB stick.

5 If no USB stick is attached to the system, or the configuration is not available from the USB stick, an error

message appears.

6 When the user settings are successfully imported / exported, a dialog box is displayed.



7 At the end of the process a dialog box is displayed. Remove the USB stick safely.

7.2 Tracking users

7.2.1 Audit trail

The following user activities are tracked:

l User login (including failed logins)

l User logout

l Experiment started (with details about experiment setup)

l Sample creation during data acquisition

l “Manual” sample creation (group / ungroup / resample / recompensate)

l File transfers (copy dialog / backup)

l File save (save dialog / automatic creation)

l File delete (copy dialog / backup / save dialog)

l FCS import / export

l Save report viewer report (“system audit trail”)

l Create analysis report

l User management activities: roles created / modified, role assignments

7.2.2 Report user activities

The time for which users are logged on to the MACSQuant Instrument can be reported for billing or other

tracking purposes.

Sort reports by Time, Type of activity (log on, log off, auto shutdown, ...), Version, serial number, user, user

description or role. Fields can also be selected on the left hand side of the dialog box.

1 Go to the Tools tab.

2 Click the grey button next to Report Viewer.

l If the MACSQuant Instrument is connected to a printer, the report can be printed directly from the Report
Viewer dialog box by clicking Print.

l Export the report in .xls or .html format by clicking Save. Select the desired file format, name the file, and
then click OK.

l To transfer the report to a USB stick or network location, click File > Copy. Select System audit trail and
select the desired report, designate the destination and click Copy.
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7.3 Hardware setup

In order to maintain a clean and untouched operating system, disconnect the MACSQuant Instrument from the

network connection and reboot the MACSQuant Instrument each time before you do any of the following

procedures:

l Install an external monitor

l Calibrate the touch screen

l Change the time or date

l Perform an update.

7.3.1 Touchscreen calibration

1 Disconnect the MACSQuant Instrument from the network connection.

2 Start the MACSQuant Instrument and log in as administrator.

3 Go to Tools > Touch screen in the side panel of MACSQuantify Software.

4 Go to the Calibration tab.

5 Click on the cross-hair cursor to calibrate the touch screen.



6 Follow instructions to touch, hold and release the cross hairs, which appears on different positions of the

screen.

7 If you are content with the setup, click the Accept button. Click OK to close the control panel.

8 A dialog box will appear. Click Yes to save this change and restart the system.

7.3.2 Installation of an external monitor

1 Disconnect the MACSQuant Instrument from the network connection.

2 Connect the second monitor to the VGA or HDMI interface of the MACSQuant Instrument.

3 Start the MACSQuant Instrument and log in as administrator.

4 Go to Tools > Display settings to adjust the display properties.

5 Go to the Settings tab, select the 2nd (default) monitor, and check Extend my Windows desktop onto

this monitor.

6 Click Apply. Confirm that you would like to keep these settings with Yes.

7 Click on Advanced to configure the monitor.

8 Go to the Intel® Graphics and Media Control Panel tab and click on Graphic Properties.

9 Go to the Multiple Displays menu to configure the Operating Mode. If you select Clone Displays, the

resolution of the built-in display is set to the maximum (1024×768), which can be changed only if you use

the second monitor as single display or primary extended desktop. If you select Extended Desktop the

primary display will show the MACSQuantify Software main screen. Assign the Primary Display as desired. If

you decide for Single Display, select Monitor as Primary Display.

10 Adjust the monitor resolution under General Settings > Display > Monitor.

11 Confirm any changes with OK. Verify that you want to keep these settings with OK.

12 Ensure that the displays are configured correctly and confirm that you would like to save this setting

permanently with Yes.

13 After system restart, recalibrate your touch screen (see Touchscreen calibration on the previous

page).

7.3.3 Set the time and date

1 Disconnect the MACSQuant Instrument from the network connection.

2 Start the MACSQuant Instrument and log in as administrator.

3 Click on Tools > Time and Date in the side panel of the MACSQuantify Software.
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4 Adjust Date & Time and Time Zone.

5 Click Ok to save the modifications.

On the instrument, time can only displayed in 24-h notation. On a PC, time can also shown in 12-h

notation.

7.4 Global customization options

7.4.1 Files

1 Click Edit > Options (default) > Files to access and assign default file management values.

Change the default values for Public and Private locations only if using MACSQuantify Software on a PC.

2 Assign a folder for Public and Private locations on a network.

3 Enter a logon name to be used when connecting to the public backup location.

4 Assign folder for Public backup on a network, if desired. For details on data backup.

5 Enter the full path network location, starting with \\. You can also select the destination folder via browsing.

Depending on your specific network structure, access of the backup folder might require a logon name and

a password, which can differ from the user login for the MACSQuant Instrument.

6 Public data is stored in Public locations. Private locations are used for user-specific data.

7.4.2 Users

1 Click Edit > Options (default) > Users to adjusts User settings.



2 Assign users to a Group (Express, Custom, or Administrator) by checking the respective radio button.

3 For password protected user accounts, check the box next to Required.

4 Select Apply and click OK. Default values will apply for all new user accounts are created.

7.4.3 Access

1 Click Edit > Options (default) > Users > Access to assign default access permissions for user settings.

Please note that these settings can be changed when creating a new user account.

2 Define rights concerning the file management of Instrument settings, Experiments, Analysis, and

Data files. Use the drop-down lists to select the access parameters as desired.

l None: Access is not available for the user,

l Read: User access is restricted to read files only,

l Read & Write: Full user access is available, i.e., read and write data to this folder.

Read & Write can only be selected for one location, either Private or Public.

7.4.4 Instrument name

By default, a MACSQuant Instrument is unnamed. Assigning an instrument name might be useful if several

MACSQuant Instruments are run in an institution, or if the data is analyzed on a PC. The instrument's name is

displayed in the login dialog and in the right corner of the menu bar, next to the user name.

1 Go to Edit > Options (default) > Instrument to enter the instrument/institution name.
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2 The institution name can be displayed by clicking View > Hardware.

7.4.5 Network

The MACSQuant Instrument is not intended or designed for integration into a domain infrastructure. Usually,

domain infrastructures allow network administrators to maintain all computers on the domain. However, there

is no need for any administrative maintenance of the MACSQuant Instrument. The MACSQuant Instrument

manages user rights and permissions locally as part of MACSQuantify Software in order to allow different user

rights.

If your DHCP server does not provide the MACSQuant Instrument with an IP address, please set it manually

under Edit > Options (default) > Network setup > IP address. If one needs a domain user

authentication to access the network, MACSQuantify Software will prompt for your credentials as you open a

network location. If necessary, specify a particular proxy server in order to access to the internet under Network

setup > Proxy. For further information contact Miltenyi Biotec Technical Support.

Since antivirus software might influence the reliability of the data acquisition processes, antivirus software is not

provided and not intended to be used with the MACSQuant Instrument. The Enhanced Write Filter (EWF)

protects the OSI from any permanent virus, because with every reboot of the MACSQuant Instrument, the OSI

returns to its clean and untouched state. In addition, the auto execution for external devices is switched off by

default, which minimizes the risk of virus spreading via USB sticks.

The OSI firewall is enabled by default on the MACSQuant Instrument and should not be disabled. The OSI

firewall blocks any incoming network connections with the exception of network diagnostic by the OSI, remote

assistance service, and UPnP framework (TCP 2869; UDP 1900). Outgoing network connections are not

restricted by the OSI firewall.

It is necessary to set up a network connection if the remote monitoring function will be used.

7.4.6 Keyboard

1 Click Edit > Options (default) > Keyboard to access and assign the keyboard settings of the

MACSQuant Instrument and to adjust the keyboard layout.



2 Use the drop-down list to select an appropriate keyboard layout.

3 Check the box Show at start to automatically activate the touch screen keyboard during the startup of the

MACSQuant Instrument.

4 Adjust opacity if desired.

5 Click Apply to implement changes. Click OK to close the window.

7.4.7 Timer

By default, MACSQuant Instruments perform an automatic shutdown procedure to prevent non-essential

illumination of lasers, which can shorten the diode lifespan. Refer to the MACSQuant Instrument user manual

for instructions on manual shutdown of the instrument.

1 Go to Edit > Options (default) > Timers.

2 Modify timers as needed.

l The Standby timer defines the idle time (no fluidic operation) before automated shutdown begins.

l The Shutdown timer defines the time of incubation of the fluidics system with MACSQuant Washing
Solution before automated shutdown begins. The recommended incubation time is at least 5 minutes.

l The Needle priming time is defined to ensure that no air is introduced during measurement due to
evaporation while the uptake needle is idle. The recommended priming time is 20 seconds.

l The Lock screen time defines the idle time (no user input) before the screen is locked automatically. To
deactivate, set the time to 0.

l The Shutdown default behavior offers two options: Analysis mode or Instrument off.

3 Click Apply to implement changes and OK to close the window.

7.4.8 Backup

1 To change the default backup parameters, go to Edit > Options (default) > Backup.
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2 Choose the desired default options for file backup from the Backup drop-down list:

l Always ask will prompt the user to specify all file types for backup,

l Always 'all files' will back up all files without prompting,

l Always 'data files' will back up all data files without prompting.

3 Click Automatic to automatically overwrite or delete files during backup, or click Ask if deletion or

overwriting of files during backup needs to be confirmed by the user.

4 Click Apply to implement all changes and OK to close the window.

7.4.9 Templates

Define new analysis window templates or changes to the default appearance of the analysis window.

1 Go to Edit > Options (default) > Templates.

2 To change the default appearance of the New analysis window dialog box, define the number of Rows

and columns (Cols). In this example, four rows and four columns were selected. Each of the 16 analysis

windows shows a different appearance regarding number and size of displayed dot plots and statistics. E.g.,

Plot7 consists of seven elements, six dot plots and one statistic. It is defined as 7-PPPPPPS-abcdefggg.

3 Add or change window templates: Define the format of each template to be displayed in an analysis

window:

l Double-click on a predefined template, change the format as desired.

l Specify the layout of each analysis window template according to this syntax: Tag-Format-Layout. Tag,
format, and layout need to be separated by hyphens, not dashes. A tag is a short text displayed in the New
analysis window dialog. In the example below the tag 3 was used.

4 Format specifies the data format for each element, defined by the following abbreviations:

l P: Dot plot

l H: Histogram

l D: Density plot



l S: Statistics

l T: Text

l N: None (blank)

5 Layout specifies the positions of the elements: the position and layout are assigned by the letters a, b, c, ....,

e.g., a is the position at the top left corner of the template. Letters are used in replicates in order to assign a

data format over two or more positions.

6 Click Change to save the changes of the template.

7 Continue to change formats as desired.

8 Click Apply to implement changes and OK to close the window.

Click Reset to restore the original settings.

7.4.10 Crash report

Enable or disable the automatic report to Miltenyi Biotec after a crash. Set parameters as follows:

Minidump:

l Complete: Sends all the required information needed to reproduce the crash.

Send error report via:

l Store locally: With this setting, the crash reports are stored locally on the MACSQuant.

Url for http transmission:

l Server address to which the crash reports are sent.

To access Crash report files, refer to Copy files on page 117.

7.4.11 Express Mode updates

1 Express Modes Packages can be updated from a USB stick. To install a new express modes package on the

MACSQuant Instrument, insert the USB stick containing the new express modes package into the USB port

of the MACSQuant Instrument. During login, the software will search for new updates. Under Display

information about new updates, select either:

l Always to search for the availability of new express mode packages every time the login dialog is shown. If
a new update is found, a respective message will be displayed in the login window.

l Never to disable search for new express modes package.

l Skip update to skip update of the currently available update version.
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2 Automatic installation can be selected by checking Install updates automatically.

3 Click Update now to initiate a manual search for updates and the subsequent installation. Click Restart to

restart the MACSQuantify Software.

4 Click Apply to implement changes and OK to close the window.

7.4.12 Manage signatures

Delete existing signatures or create new for signing analysis reports.

1 Go to Options (default) > Signature.

2 To delete, chose the respective signature and click Delete.

3 To create a new signature, enter a name and click Add.

4 Confirm with Apply and click OK to close the window.

7.4.13 Cloud access

1 Go to Edit > Options (default) > Instrument.

2 In the left pane, click on Cloud access. To enable, select the box next to Enable Cloud access. The URL

(https://mlprod-shared-api.azurewebsites.net) is depicted.

3 Click Apply to confirm and OK to close the window.



7.5 Reinitialize device settings and calibrate the instrument

1 Ensure that the Single tube rack is correctly attached, and that the MACSQuant Instrument is primed and has

been in acquisition mode for at least 30 minutes.

2 On the toolbar, click the Barcode button (1) to activate the 2D code reader.

3 Scan the 2D barcode printed on the vial label of the MACSQuant Calibration Beads and follow the dialog box

instructions.

4 A pop-up window opens.

5 Click the CalibAndTables button.

6 Thoroughly vortex the MACSQuant Calibration Beads to break up any aggregates, dispense two drops into

an empty tube, and place it in the Single tube rack.

7 Click OK to start the calibration. The calibration beads are automatically diluted to a total volume of 500 µL.

350 µL of the diluted calibration beads are injected into the sample injection port. During calibration, the

gain for each respective channel is automatically adjusted.

8 The calibration results for each channel are presented as dot plots, histograms, and as a tabulated summary

on two (MACSQuant Analyzer 10, VYB, X) or four (MACSQuant Analyzer 16) pages. Click the Next window

button or Previous window button(2)to switch between the screens.

Depicted are calibration results of a MACSQuant Analyzer 10. Results may look slightly different for other

models.

9 Successful calibration for each channel is indicated by a green check mark. When the process is successfully

completed, the MACSQuant Instrument Status bar reports Acquisition Mode: Calibration OK. All

settings will be automatically saved as default settings.
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8
The Custom mode user

8.1 Modify the default file name

The default file name is composed of the initials of the logged-in user, the acquisition date and an index that

counts up beginning with 001. To change the file name, uncheck the box to the right of the file name and

overwrite the name. Please note that the counter will revert back to 001 as soon as you have changed the file

name. The default file name structure can also be changed. Do not use the Windows characters ? / \ < > : * | “

plus any character that can be typed using the ctrl key. The characters . - , µl ( ) & can be included in the file

name. The folder structure under Path can also be specified. Take care to keep the forward slash / properly

placed, i.e., %Project%/%Date%.

1 Click Edit > Options > File.

2 Specify the automatic file name in the File section, adhering to the identifiers listed below.

3 Confirm your changes by clicking OK or Apply.



The File section can handle free text and the following case-sensitive commands:

Command Description

%Initials% Initials of currently logged-in user

%User% Name of the currently logged-in user

%Date% Acquisition date in the format YYYY-MM-DD

%Description% User description

%Project% Project name

%Time% Time in the format hh-mm-ss

%SerialNo% Serial number of the MACSQuant Instrument

%SampleID% Text entered as the Sample ID

%WellId% Position of the well, e.g. A1

Table 8.1: Patterns for automatic file naming.

8.2 Assign default experiment settings

1 Click Edit > Options > Experiment to access and assign default values for experiment settings. The

settings will be displayed in the Experiment tab. For more information, see The Experiment tab on

page 24.

2 Modify the default values for Flow rate, Mode, Uptake, Volume, Event limit, Rack processing order

and mixing as desired. Checking the box Event limit limits data acquisition to the specified number of

events, which might preclude volumetric cell counting.

3 Click Apply to implement changes and OK to close the window.

8.3 Instrument profile

1 Go to Edit > Options > Instrument to access and assign default values for the hardware profile and

annotations of the optical channels.
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The hardware profile can only be changed if MACSQuantify Software is run on a PC. It is necessary to choose

the appropriate instrument in order to handle files generated with or prepare experiments for different

MACSQuant Instruments.

2 Select the appropriate instrument from the Hardware profile drop-down list.

8.3.1 Optical channel annotations

Annotations provide descriptions of the nine or ten optical analysis channels that are available on the

MACSQuant Analyzer, the MACSQuant Analyzer 10, and the MACSQuant VYB, respectively. The default values

for the annotations can be changed, which might be desired if other than the displayed fluorochromes are

used.

1 Go to Edit > Options > Instrument > Annotations.

2 Highlight the default name and enter a new name.

3 Click Apply to implement changes and OK to close the window. The saved values will be displayed in the

Experiment tab.

8.4 Adjust Software settings

8.4.1 Adjust rack colors for red-green colorblind users

Under Software, you can switch the sample color scheme in order to support users with red-green color

discrimination deficiency.

1 Go to Edit > Options > Software.



2 Check the box Adjust rack colors for red-green color blind users.

8.4.2 Show experiment table automatically

1 Go to Edit > Options > Software.

2 Check the box Show experiment table automatically.

8.4.3 Acquisition

You can access and assign the settings for the data acquisition of the MACSQuant Instrument.

1 Under Edit > Options > Software > Acquire.

2 Check the according boxes to activate a feature that will be available during data acquisition (live mode).

3 Click Apply to implement changes and OK to close the window.

Reset sample on clear view

l Unchecked: When Clear button in the instrument status bar is pressed during acquisition, only the view will be
cleared but the events in the file will not be discarded.

l Checked: When Clear button in the instrument status bar is pressed during acquisition, the view will be cleared
and all events in the file will be discarded.

8

TH
E

CU
ST

O
M

M
O

D
E

U
SE

R

140



8

TH
E

CU
ST

O
M

M
O

D
E

U
SE

R

141

Export as FCS

l Unchecked: During acquisition, only an MQD file will be created.

l Checked: Following acquisition, the MQD file will also be exported as an FCS file.

Show volume progress in µL

l Unchecked: Volume progress is shown in percent.

l Checked: Volume progress is show in µL.

During sample uptake and processing the Instrument status bar continually displays the remaining sample

uptake volume.

Apply express analysis

l Unchecked: After the acquisition with an express mode, the file will not be analyzed with the express mode.

l Checked: after the acquisition with an express mode, the file will be analyzed with the express mode.

8.4.4 Export

Statistic

To change the default export settings for sample statistics go to Edit > Options > Software > Export >

Statistic. Click Apply to implement all changes and OK to close the window.

Options for data export can be selected by checking one or both boxes under Destination.

l Clipboard: copy data to the clipboard. Data can be pasted into a spread sheet.

l File: export data to an Excel file.

l Options for Conversion of data can be selected by checking the according boxes:

l Convert decimal point to comma for compliance with your regional language settings.

l Transpose if you wish to invert rows and columns.

l Reverse sample order if you wish to sort samples in ascending instead of descending order.

FCS

The MACSQuant Instrument will store all acquisition data in the .mqd file format. However, by checking the box

Export as FCS under Edit > Options > Software > Acquire, FCS files will be automatically generated after

data acquisition. Click Apply to implement all changes and OK to close the window.



Format options can be selected from the drop-down list. Choose FCS2, FCS3, FCS 3.1, FCS 3.1 compatible (for

third-party software), Compatible, or Custom. If Custom is selected, individual parameters can be selected from

the drop-down list for Version (FCS 2.0, FCS 3.0, FCS 3.1), the Format can be specified as Best fit, 16 bit, or Float.

16 bit is compatible with most data handling software.

Checking the according Options boxes lets you:

l Save all data in Linear data format without any logarithmic conversions.

l Save extended data information (Add ext. info), such as information on the file format, time and data, and the
file type, to the text header of the data file. As this information varies according to the size of the data file, the
text header may also vary in size, which some flow cytometry data handling software are unable to work with.
It is therefore recommended to disable this function by default.

l Save all data in Compatible format for use with other flow cytometry analysis software.

Different data analysis software, such as FlowJo® or FCS Express® have different requirements for FCS file export.

To export FCS files for use with FlowJo and FCS Express software:

1 Select Custom from the Format drop-down list.

2 Select FCS3.0 from the Version drop-down list.

3 Check Compatible from Options.

4 Confirm with OK.

8.4.5 Print

To change the numbers of Analysis pages per sheet, go to Edit > Options > Software > Print.

8.4.6 Regions

Default settings for the Drag & drop command for moving regions can be changed under Edit > Options >

Software > Regions.
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Create a region

You can activate/deactivate a feature from the according drop-down list for creating a new region (Create).

Select the desired option from the drop-down list:

l Always copy: A copy of the region is created

l Always link: A link to the region is created

l Always ask: A dialog box will be displayed to choose one of the options: Link, Copy, or Cancel.

In general, regions are unlinked, and a region is related to a particular population of a sample. In this example,

the change of region R1 would apply to Population 1 of the Sample:

l Sample\P1 – R1

l Sample\P2 – R2

If regions are linked, they are related to more than one population. In this example, both populations P1 and P2

are linked to region R1. Changes of R1 would apply for both, Sample1\P1 and Sample2\P2:

l Sample1\P1 – R1

l Sample2\P2 – R1

Change a region

You can activate/deactivate a feature from the according drop-down list for changing a region (Change). Select

the desired option from the drop-down list:

l Current: Any link is removed and only the current population is changed.

l All: All linked populations are adjusted.

l Always ask: Whenever a linked region is changed, a dialog box is opened allowing the user to choose
between Current, All and Cancel.

Colors

Default settings for region colors can be modified under Edit > Options > Software > Regions > Colors.

Clicking on the color panel button next to the according region number opens a dialog box from which colors

can be defined by the user. Please note that region numbers are assigned in ascending order from 1 to 10. Click

Apply to implement all changes and OK to close the window.



8.4.7 Windows

The default setting for the closure of windows can be modified under Edit > Options > Software >

Windows.

1 Select the desired option from the drop-down list:

l Always ask: You will be prompted to confirm closing an analysis window when selecting Windows > Close
from the menu bar or clicking the Close window button from the toolbar. This is the default setting of
MACSQuantify Software.

l Never ask: Analysis windows will be closed without displaying a dialog box.

When selecting Windows > Close all from the menu bar, windows will be closed immediately without

displaying a dialog box for confirmation.

8.4.8 Views

To change default display settings for plots, histograms, and tables, go to Edit > Options > Software >

Views. Change the font color (text), the workspace color (background), and the plot background color as

desired. Check or uncheck the Multilayer mode box to enable or disable multilayer mode.
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Statistic

Under Statistic you can decide whether to show a header for the statistic table or not. Check or uncheck the

box Show header accordingly. For details, see Statistics tables on page 85.

Overlay

Under Overlay you can define the colors of histogram and dot plot overlays. Clicking on the color panel button

next to the according overlay number opens a dialog box from which colors can be defined by the user.

Histogram

Under Histogram, use the drop-down lists to select default values for displaying histograms (Normalization,

Smoothing, or Mode). For details, see also Histograms on page 84.



Plot options

Under Data, you can define the default stetting for the display of events:

l All: all acquired events

l Percentile: select percentage of acquired events to be displayed from the drop-down list, i.e. 1%, 2%, 5%, 10%,
25%, 50%

l Fixed number: use arrows to enter a fixed number of acquired events to be displayed

Under Axes, you can define the default scaling for the X-Axis and Y-Axis. The drop-down lists offer the options

As acquired, lin, log2, log3, log4, log5, and hlog. It is recommended to use the default setting As acquired
and modify the axis scaling when performing data analysis.

Region functions

Under Views, you can select and deselect functions by moving them from Unused to In use and vice versa.

The order of in use can be modified using the Up and Down buttons. Click Apply to implement changes

and OK to close the window.

For a description of available region functions, refer to Region functions on page 81.

Feature functions

Under Feature functions you can select and deselect functions by moving them from Unused to In use or

vice versa. The order of Feature functions in use can be modified using the Up and Down buttons. Click

Apply to implement changes and OK to close the window.

For a description of available region functions, refer to Feature functions on page 82.
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8.4.9 Mail Notification

Enter your email address (optional). An email is sent to the user when a process is complete or if an error

occurred, e.g. a fluid bottle is almost empty.
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9
The Express mode user

Read the chapter Important Safety Information in the MACSQuant® Instrument user manual as well as all

safety information in this manual before operating the instrument. When processing infectious, radioactive,

poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

The Express mode is designed to simplify the setup, running, and analysis of experiments. With only a few

actions, users with minimal flow cytometry experience can perform complex flow cytometry experiments. At

the time of the creation of the user profile, the administrator determines each user's settings. Express mode

users are allowed to perform only minimal alterations to settings. They do not have permission to perform

calibration or compensation. To modify Express mode settings and/or gain access to more advanced options,

users must have administrator rights. Modifications of calibration and compensation can be performed by users

with administrator rights after switching to custom mode. Select Edit > Calibration or Edit > Instrument

settings from the menu bar, or select setup from the Mode drop-down list as described below.

9.1 Login to Express mode

1 Select the user name from the drop-down list and enter the password, if required.

2 Click login to proceed. If the user registers as an Express mode user, MACSQuantify Software will

automatically log into the Express mode. If the user registers as a Custom mode user, MACSQuantify

Software will automatically log into the Custom mode. Initials of the logged-in user will be displayed in the

top left corner.

9.2 Switch from Custom mode to Express mode

1 If logged-in to Custom mode click the Express Mode button in the toolbar. The MACSQuantify Software

window will change to the Express mode. If windows are active in the Custom mode (e.g., analysis window),

the user will be prompted to confirm closure of all views in Custom mode.

2 Click Yes to confirm or No to abort the process.

Any active work will not be transferred to the Express mode. All data or settings must be saved before

switching to Express mode.



9.3 Logout from Express mode

1 Click the Logout button.

2 If prompted to continue, click OK. The software will return to the login menu.

9.4 Change passwords

1 Click on the user name at the left upper had of the screen.

2 If prompted to continue, click OK.

9.5 The Express mode user interface

9.5.1 The toolbar

Open To open Instrument Settings, Experiments, or Data files

Save To save experiments

Print To print experiments

Backup Backs up data to DVD or initiate data transfer to USB stick or network location.

2D code

reader

Activate the 2D code reader.

Touchscreen

keyboard

Activate/deactivate the touchscreen keyboard of the MACSQuant Instrument.

Help Opens a help file.

Custom mode Switch to Custom mode. Only available for administrators or custom mode users.

Lock Lock the screen. To unlock, enter your password.

Logout Logout of current user without shutting down MACSQuantify Software.

Main

instrument

control

Switch between Acquisition mode and Data analysis mode. Also used to switch off the

MACSQuant Instrument or shut down MACSQuantify Software.
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9.5.2 The side panel

Definition Assign rack and sample positions, enter sample details such as name, description, and define the Mode.

Acquisition Display live data that is being acquired.

Analysis Analyze acquired data, for example, using an analysis template.

Rack Several racks are available for the MACSQuant Instrument. Choose the appropriate rack for your
experiment from the drop-down list.

Filename The filename is automatically shown in this field (not changeable).

Sample ID Optional. Can be entered during definition of an experiment

Description Sample description can be entered during definition of an experiment.

Mode Drop-down list to select Analysis, Analysis template or SetupSelecting Setup from the Mode drop-
down list reveals three options for instrument setup: Compensation and CompensationMultiColors

9.6 Define an experiment

Express mode users may apply defined experiment and analysis templates to newly acquired data. However,

analysis templates can only be defined by an administrator or a Custom mode user. In order to perform an

experiment the following criteria must be defined:

l select and configure rack

l enter sample ID and description

l select mode

9.6.1 Select a rack



Choose an appropriate rack type for the experiment, depending on the sample number and volume.

MACSQuant Analyzer 10, VYB and Analyzer 16: The Chill 5 Rack, Chill 15 Rack, Chill 50 Rack, and Chill 96 Rack

must be used with the MACS MiniSampler Plus. MACSQuant X: Use the MACSQuant X Orbital Shaker with 96 or

384. For details about racks and how to choose the correct rack format refer to Chose a rack on page 66.

1 Click on Definition to define the experimental setup.

2 Choose the rack format using the Rack drop-down list. In this example, Chill 5 rack was chosen for the

measurement.

Only calibrated racks are shown in the drop-down menu. An administrator must calibrate the rack before an

Express user can select it.

9.6.2 Configuring the sample rack

Click on a sample to select and activate the sample position. Use a right-click to clear sample positions. For

some Express modes, grouped samples are required. After selecting the desired sample position, click the

Group button to designate this. Please note that colors might change if the red-green color blindness option is

active (see Adjust rack colors for red-green colorblind users on page 139).

The entire rack may also be selected/deselected or even cleared using the multiple sample menu button

located at the top left-hand corner of the dialog box. Rows or columns can also be selected or deselected by

clicking on the letter or number, respectively.

For more information about selecting samples, see Sample rack configuration on page 69.

Clear Default open circle indicates no operation.

Closed green circle Sample selected for measurement. Double-click on circle to select.

Closed green circle with
orange rim

Sample selected and activated for editing. Single click on circle to activate. The orange circle
indicates that the sample is activated for editing.

Closed yellow circle Processing of sample has commenced, e.g., sample has been labeled and incubation is underway.

Closed blue circle Measurement in progress.

Closed gray circle Measurement finished.
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9.6.3 Sample ID and Description

The Sample ID and Description boxes are text fields in which alphanumeric characters may be entered in

order to name the sample (Sample ID) and provide a more extensive description (Description) about the sample.

Both fields are optional.

1 Click on the Sample ID or Description text box.

2 Enter the appropriate alphanumeric text using the keyboard. The data is automatically stored in the field.

9.6.4 Select a Mode

The Mode drop-down list allows for choosing Analysis templates and Analysis options. Please note that

Analysis templates or Analysis options cannot be created or modified by Express mode users; templates can

only be created and managed by administrators or Custom mode users.

l Analysis template: Analysis templates simplify data analysis so that even inexperienced flow cytometry users
can perform complex data analysis. Analysis templates (e.g., gating strategies) created by administrators or
custom users and saved to public locations can be applied by Express mode users.

l Analysis: The Analysis option from the Modedrop-down list reveals a list of options available to perform flow
cytometry cell analysis. Numerous Express mode applications are available for selection from the lower drop-
down list.

l Setup: reveals two options for instrument settings, Compensation and CompensationMulticolor. If logged in
as an administrator, a third option Calibration is available.



Selecting an analysis template

1 Select Analysis template from the Mode drop-down list.

2 From the lower drop-down box select the desired template.

3 Click Start Measurement using the instrument status bar.

Selecting an Express mode program

1 Select Analysis from the Mode drop-down list.

2 From the lower drop-down box select the desired analysis criterion.
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3 Click the Start Measurement button in the instrument status bar.

9.7 File management

This section describes how data files can be opened, saved, and backed-up in Express mode. Data files may be

stored to and therefore opened from a Public, Private, or External file location.

l Public files are located on the local hard drive of the MACSQuant Instrument (or personal computer) and are
accessible by all users.

l Private files are located on the local hard drive of the MACSQuant Instrument (or personal computer) and are
only accessible by the logged-in user account.

l External files are located on an independent file storage device, which is connected to the MACSQuant
Instrument (or personal computer) via the USB stick.

Access to different files is defined for each user individually by an administrator. For information on access

rights, see Create new user accounts on page 121.



9.7.1 Open files

1 Click the Open button. Highlight Instrument settings, Experiment, or Data file.

2 Highlight the file location: Private, Public, or External.

3 Select file and click Open.

9.7.2 Save files

1 Click the Save button to open the Save window and highlight Experiment.

2 Highlight the desired file location Private, Public, or External. By default the experiment definition will be

saved to the user's private folder. To save to an external drive, highlight External.

3 Enter the filename in the Experiment field and click Save.

9.7.3 Print

MACSQuantify Software uses installed windows printer drivers to print active workspaces. Please contact your

MACSQuant Instrument administrator or Miltenyi Biotec Technical Support for more information.

1 Open the desired analysis window.

2 Click the Print button.

3 Select the desired printer. Click Print. The printer can be networked to or directly connected to the

MACSQuant Instrument or to the PC running MACSQuantify Software.

4 The current analysis page is printed.

9.7.4 Data Backup

Data can be transferred from the public location of the MACSQuant Instrument to a remote storage location

(network folder, USB stick, external hard drive, DVD, etc.).

1 Click on the Backup button.

2 Select all files or all data files when prompted.

3 When backup is completed, a dialog window appears.

4 When the next backup is performed, all previously backed up .mqd files will be deleted, if selected by

choosing delete cloned files.
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10
Pre-enrichment

The MACSQuant™ Technology permits the magnetic enrichment of cells prior to fluorescence analysis to

reduced numbers of total analyzed cells. This is particularly useful for the analysis of cells present in low

abundance, such as stem cells, dendritic cell subsets, or natural killer cell subsets.

The Pre-Enrichment function is available on the MACSQuant Analyzer 10, MACSQuant VYB and the

MACSQuant Analyzer 16, but not on the MACSQuant X.

Miltenyi Biotec offers many kits and reagents optimized for the efficient identification and enumeration of a

number of cell types and their subsets, e.g.:

l dendritic cells,

l endothelial progenitor cells,

l cancer stem cells,

l cytokine-secreting cells,

l antigen-specific T cells,

l circulating tumor cells.

10.1 Properties of the MACSQuant® Column

l Capacity: retains up to 5×106 magnetically labeled target cells
l Life-span: 3 months

l Sample volume as defined in the Experiment tab (volume of sample to enrich on MACSQuant Column):
maximum of 5 mL

l Uptake volume as defined in the Experiment tab (volume of eluted fraction to measure on MACSQuant
Instrument): maximum of 450 µL

10.2 Example

Here, the use of the EPC Enrichment and Enumeration Kit, human (# 130-093-477) in combination with the

MACSQuant Instrument is described. The EPC Enrichment and Enumeration Kit was developed for the

enumeration of circulating endothelial progenitor cells (cEPCs) from human peripheral blood, cord blood, or

leukapheresis products as well as EPCs from bone marrow, following the pre-enrichment of EPCs.

Materials required

l EPC Enrichment and Enumeration Kit, human

l autoMACS Running Buffer

l 12×75 mm (5 mL) tubes



l Micro-centrifuge tubes 1.5 mL

l 50 mL tubes

l Freshly drawn human whole blood

l MACSQuant Instrument with installed MACSQuant Column

l Pre-chilled Chill 5 Rack

Protocol

1 While preparing the samples for analysis, turn on the MACSQuant Instrument, perform a PMT calibration if

necessary, and open or generate appropriate instrument settings.

2 Prepare three samples by red blood cell lysis and label with the following reagents from the EPC Enrichment

and Enumeration Kit:

l CD133 control sample: 200 µL of lysed whole blood labeled with FcR Blocking Reagent and EPC Control
Cocktail CD133

l CD309 control sample: 10 mL of lysed whole blood labeled with FcR Blocking Reagent, EPC Enrichment
Cocktail, and EPC Control Cocktail CD309

l EPC sample: 10 mL of lysed whole blood labeled with FcR Blocking Reagent, EPC Enrichment Cocktail, and
EPC Staining Cocktail

3 Resuspend each sample to 500 µL and transfer to a 12×75 mm tube.

4 Place the three samples in the following positions in the Chill 5 Rack:

l CD133 control sample: A1

l CD309 control sample: B1

l EPC sample: C1

5 Go to the Experiment tab and select Chill 5 rack.

6 Highlight A1, B1, C1.

7 With all three positions highlighted, enter 500 µL in the sample volume.

8 (Optional) Enter a project.

9 Under the Autolabel tab, click on any <add...> button to open the Reagent manager.

10 In position R1, select Universal as category and Propidium Iodide Solution as reagent.

11 Ensure a 0 incubation time and 1:99 titer.

12 Click Apply and close the reagent manager.

13 Check the button next to PI in the Autolabel tab.

14 With only position A1 highlighted:

l Enter CD133 Control in Sample ID.

l Select Low fluidics.

l Select the mode Standard.

l Enter 250 µL in uptake volume.

l In Annotations tab enter: B1 = CD34-FITC, B2 = mIgG2b-PE, B3 = PI/CD14-PE-Cy5.

15 With only position B1 highlighted:

l Enter CD309 Control in Sample ID.

l Select High fluidics.

l Select the mode EnrichS.Measure Pos from the drop-down list under Pickup and measure.
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l Enter 450 µL in uptake volume.

l In Annotations tab enter: B1 = CD34-FITC, B2 = CD133-PE, B3 = PI/CD14-PE-Cy5, R1 = mIgG1-APC.

16 With only position C1 highlighted:

l Enter EPC Sample in Sample ID.

l Select High fluidics.

l Select the mode EnrichS.Measure Pos from the drop-down list under Pickup and measure.

l Enter 450 µL in uptake volume.

l In Annotations tab enter: B1 = CD34-FITC, B2 = CD133-PE, B3 = PI/CD14-PE-Cy5, R1 = CD309-APC.

17 Create the following display template:

18 Place the Chill 5 Rack on the MACS MiniSampler with the Reagent Rack.

19 Place an open vial of PI in Reagent Rack position 1.

20 Check MACSQuant Running Buffer and waste bottle fluid level.

21 Go to View > Experiment table... to check all settings.

22 Start acquisition.

23 Follow product data sheet for proper gating guidelines for EPC enumeration.



10.3 Pre-enrichment programs

Enrich.Measure Pos EnrichS.Measure
Pos

EnrichS2.Measure
Pos

Process description Designated sample volume is loaded onto MACSQuant Column. Negative fraction is
disposed of. Positive fraction is eluted and directed to flow cell.

Min/max sample
volume

25 µL/5 mL 25 µL/5 mL 25 µL/5 mL

Cell separation rate 0.75 mL/min 0.5 mL/min 0.25 mL/min

Cell washing rate 1 mL/min 1 mL/min 0.5 mL/min

Volume of buffer 4.66 mL 4.66 mL 2.66 mL

Elution rate 37.5 mL/min 25 mL/min 37.5 mL/min

Elution volume 450 µL 450 µL 450 µL

Table 10.1: Pre-Enrichment programs available on the MACSQuant Instruments Analyzer 10, VYB and Analyzer 16.
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11
Instrument monitoring

Read the chapter Important Safety Information in the MACSQuant® Instrument user manual as well as all

safety information in this manual before operating the instrument. When processing infectious, radioactive,

poisonous, or any other hazardous liquids, always abide by the necessary safety precautions.

11.1 Hardware monitor

The hardware monitor can be accessed under the View menu. With the hardware monitor the real time status

of the MACSQuant Instrument can be assessed, for example, to provide additional information in the case of

error messages appearing on the screen. Here you find also the serial number of the MACSQuant Instrument

and informations on the photomultiplyer tubes (PMT).

11.1.1 Fluidics

The fluidics tab in the hardware monitor displays the pumps and valves in the live status, as well as the status of

the fluid bottles.

Component Further information

Fluid bottle
monitor

Displays buffer/solution levels in real time

Pump monitor Displays the status of the waste (W), air (A), and fill (F) pumps

Separation unit
monitor

Displays the status of the MACSQuant Column and MACS Enrichment Unit
(MACSQuantAnalyzer 10, VYB and Analyzer 16 only)

Valves 1–3
monitor

Displays the position of the valves for the MACSQuant Column: C = closed, O = open, green
= in use (MACSQuant Analyzer 10, VYB and Analyzer 16 only)

Valves 4–6
monitor

Displays the position of the general fluidics system valves

Syringe drive
monitor

Displays the position of the dilutor

Sensor monitor Displays the general system pressure and fluid reservoir levels.

Table 11.1: Panels of the Fluidics tab.

The waste (W), air (A), and fill pump symbols (F) are illuminated in green when active. Active separator valves

(Valves 1-3) are indicated in green, defective rotary valves in red. Valve status is indicated by o for open and c

for closed. The fluid bottles in the hardware monitor as well as on the instrument will be illuminated in red when

empty; the waste bottle will be illuminated in red when full.



Figure 11.1: Example: Real-time Hardware monitor of the MACSQuant Analyzer 10 fluidic components.

11.1.2 Sample uptake unit

The sample uptake tab indicates the status of the robotic needle arm as well as whether the MACS MiniSampler

Plus is connected or not. The relative position of the robotic needle arm is listed in the lower left box as well as

whether the Single tube rack is connected or not.

Figure 11.2: Example: Real-time hardware monitor of the MACSQuant Analyzer 10 sample uptake arm.

11.1.3 Lasers and detectors

The lasers and detectors tab displays the status of the optical bench. It is possible to monitor the status of each

laser fluorescence channel. The temperature, fan speed, PMT voltage, and annotated path of each laser is

shown. A status overview of the optical bench is schematically represented. The bench temperature is kept

between 33 °C and 37 °C. Therefore the fan speed is regulated automatically depending on the ambient room

temperature and internal temperature of the MACSQuant® Instrument. Please note that the temperature for the

lasers should be between 10 °C and 45 °C. In case of errors, please contact Miltenyi Biotec Technical Support.

Figure 11.3: Example: Real-time Hardware monitor of the MACSQuant Analyzer 10 optical bench.
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11.2 Instrument status LEDs

The MACSQuant Instrument is equipped with LEDs, illuminating each bottle to indicate the status of the

instrument in Acquisition mode. If the fluid bottles are not illuminated, the MACSQuant Instrument is in data

analysis mode and the lasers are off.

Bottle illumination Description

Green The MACSQuant Instrument is ready to measure, liquid levels are
sufficient, and the instrument is primed. Please note that the lasers
can take up to 30 minutes to warm-up after performing the initial
instrument priming.

Yellow The MACSQuant Instrument reports sensor error. Please ensure that
the sensor is correctly attached to the bottle.

Red Liquid level error or general instrument error. The liquid levels are
too low in a particular bottle or that the waste bottle is full. The
blinking red light will indicate which bottle needs to be tended to.
Additionally, a message on the Instrument status bar will specify the
instrument error. All bottles can be replaced during a measurement.
Blue The MACSQuant Instrument is measuring, liquid levels are
sufficient.

Blue Indicates normal instrument function during sample processing, or
that the instrument is busy.

Table 11.2: Color code of the fluid bottle illumination on the MACSQuant Instruments.

11.3 Remote monitoring

The Instruments’ status can be monitored from a different computer or mobile device. As a prerequisite, the

MACSQuant Instrument needs to be connected to a Network. To set up remote monitoring, administrator rights

are necessary.

If logged out on the instrument, the user is automatically logged out on the Remote Monitoring website.

Only one user can log onto the website at a time.

1 Go to Options (default) > Remote Monitor.

2 Check box next to Enable Remote Monitoring.

3 To access remote monitoring, log in to the Remote Monitoring website: Go to the web address provided

under Options (default) > Remote Monitor (usually http: //MQ serial number: 9000/).

4 Log in with your user name and password (same as for the instrument). Only the user currently logged in on

the instrument can log in to remote monitoring.



11.3.1 Email notification

The Instruments’ status can be monitored from a different computer or mobile device. As a prerequisite, the

MACSQuant Instrument needs to be connected to a Network. To set up remote monitoring, administrator rights

are necessary (see Network on page 129).

1 Go to Options > Software > Mail Notification.

2 Enter your email address.

3 An email is sent to the user when a process is complete or if an error occurred, e.g. if a fluid bottle is almost

empty.
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12
MACSQuant® Live Support

MACSQuant® Live Support is a real-time diagnostic service provided by Miltenyi Biotec Technical Support.

Highly trained MACSQuant Specialists can be reached in real-time to assist with any queries you may have. A

webcam is provided for communication with the MACSQuant Live Support, which is attached via USB

connection to the MACSQuant Instrument. The webcam is installed to a free USB port at the back of the

instrument and detected automatically by the software. During normal operation, the webcam should not be

installed on the instrument. Please note that the MACSQuant Instrument must have network access to the

internet in order to use the MACSQuant Live Support.

1 Select MACSQuant Live Support from the Tools tab in the Sidebar of the MACSQuantify Software to

access remote assistance.

2 Complete all fields and detail any queries you may have using the Message/Question box.

3 Click Submit to commence MACSQuant Live Support.
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13
Compliance with 21 CFR Part 11

To enable compliance according to 21 CFR Part 11, you can connect your MACSQuant® instrument to the user

management system of your institute (e.g. a Microsoft Active Directory or LDAP system). Alternatively, you can

set up 21 CFR Part 11 compliant accounts locally on the instrument.

If the instrument is connected to your company's LDAP system, the MACSQuantify Software will pass requests

to the user management system to validate a user’s name and password. During the setup of your instrument,

the connection to your institute’s user management system needs to be configured. When creating user

accounts on the MACSQuant Instrument, account settings such as password policy already existing in your

company's LDAP system are used. Users log in to their MACSQuantify accounts with the user name and

password as defined in the institute’s user management system. If you chose to create local user accounts on

the instrument, password settings and user information must be set up in a specific way in order to be 21 CFR

Part 11 compliant.

For setup, authentication and modification of LDAP user accounts, refer to LDAP user accounts on the

next page.

For setup, authentication and modification of local user accounts, refer to Set up local user accounts on

page 172.

For information on how to set up an LDAP connection, refer to LDAP configuration on page 180.

For information about user rights and user roles, refer to File Access on page 175.

Do not use our app to create experiments if using a CFR compliant version of the MACSQuantify software.

13.1 User accounts

Individual user accounts that were set up via an LDAP system can be deleted from the instrument. Users can

have individual accounts, or can be part of an LDAP user group. Users that have roles assigned only via a group

cannot be deleted individually.

User accounts that were set up locally on the instrument cannot be deleted, only deactivated. This prevents that

a newly set up user account has the same parameters (name, ID, ...) as a previously deleted account.



13.1.1 Display user accounts

1 To display existing user accounts, go to Edit > User settings to open the user settings dialog. By default,

you are directed to the Users tab.

2 Account ID, Display name (optional), assigned roles and the current state of the user accounts are shown.

The state of a user can be LDAP (LDAP accounts only), active/inactive (local accounts only), or locked (both

LDAP and local accounts).

3 Optional: From the drop-down menu Select user type, select LDAP or Local to display only one

account type.

4 Optional: By default, only active user accounts are listed. Check the box Show inactive to only display

deactivated users.

13.1.2 LDAP user accounts

Set up an LDAP user account

Connect the instrument to your LDAP system before setting up LDAP user accounts.

Refer to LDAP configuration on page 180 for more information about how to set up an LDAP

connection.

1 Go to Edit > User settings to open the user settings dialog. By default, you are directed to the Users tab.

2 To add a new user, click on the + New User button.
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3 Enter the user name used in your LDAP system into the field Account ID.

4 Click outside the Account ID field. If the user account name is entered correctly, a confirmation message

appears.

Authentication

If an LDAP system is used, the password configuration is determined by the LDAP system to which the

instrument is connected. Modification via the Authentication tab is not possible.



Add user details to an LDAP account

Add local details to an LDAP account, if the information provided by the LDAP system is not sufficient for

21 CFR Part 11 compliance. Fields marked with a red asterisk are mandatory, all other fields are optional.

1 Click on the tab Local User Details.

2 Check the box Add Local User Details to LDAP User. If necessary, add initials for the user.

3 Click Save.

Delete an LDAP user account

If users have roles assigned via a group, they will still have access to the instrument, even if the individual

account was deleted.

1 Go to Edit > User settings to open the user settings dialog.

2 Click on the Users tab. All users with assigned roles are listed (to learn more about user roles, refer to Pre-

configured user roles on page 174. Users that have roles assigned only via a group are not displayed.

Only active user accounts are listed. Check the box Show inactive to only display deactivated users. Refer

to section Deactivate a local user account on page 174 for details on how to deactivate user

accounts.
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3 Click on the user you want to remove.

4 Click Delete and confirm with OK.

13.1.3 Local user accounts

Password configuration

Only administrators can set the password requirements for local users.

1 Go to Edit > User settings to open the settings dialog.

2 Click on Configuration.

3 Password Policies: If the checkbox Password required is activated, every local user account requires a

password. If the checkbox is deactivated, a password can be set for individual user accounts optionally.

4 Determine the stringency of the password. Adjust password length, required characters, etc. as needed.

5 Click the Save button.



Set up local user accounts

1 Go to Edit > User settings to open the user settings dialog. By default, you are directed to the Users tab.

2 To add a new user, click on + New User.

3 Enter a user name. Click outside the Account ID field. A confirmation message appears.

4 Assign user roles as described in Assign roles to a user account on page 177.

5 Proceed with Authentication below.

Authentication

Depending on the chosen password configuration (Local user accounts on the previous page), the fields

under the Authentication tab need to be filled out accordingly.

1 Click on the user name.
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2 Go to the Authentication tab. If a password is required by default (see Local user accounts on

page 171), the left screenshot is displayed. If no password is required by default, a password can be set for

individual users if desired (right screenshot). Check the box Use password for login to set a password.

3 An expiration date of the password is required for 21 CFR Part 11 compliance. By default, the password

expiration date is automatically generated (current date plus number of days as defined during password

configuration, Local user accounts on page 171). Modify if needed.

4 If applicable, enter a password. If a password is chosen that does not meet the requirements, an error

message appears.

5 Re-enter the password.

6 Click Save.

Add user details to a local account

Add local details to a user account. Fields marked with a red asterisk are mandatory. All other fields are optional.

1 Click on the tab Local User Details.

2 Click Save.



Deactivate a local user account

1 Go to Edit > User settings to open the settings dialog. By default, you are directed to the Users tab.

2 All users with assigned roles are listed (to learn more about user roles, refer to File Access on the facing

page). Click on the user that is to be deactivated.

3 Click on the Set Inactive button.

13.1.4 Unlock user accounts

User accounts will be locked if a user attempt to log in with wrong login credentials. The number of attemps can

be set during password configuration (refer to Local user accounts on page 171).

Only an administrator can unlock user accounts.

1 To unlock, go to Edit > User settings to open the user settings dialog. By default, you are directed to the

Users tab.

2 Click on the locked user account.

3 Click on the Unlock button.

13.2 User roles

13.2.1 Pre-configured user roles

In your MACSQuantify™ Software, the following roles are pre-configured:

l MQ Administrator, MQ Custom, MQ Express

l UM Administrator and UM User

MQ * roles bundle rights regarding the file access as well as rights regarding the access to certain features.

UM * roles bundle rights regarding the user management.

For a detailed description of all pre-configured roles, please refer to File Access on the facing page. In

addition to that, user-defined roles can be set up (refer to Create new user roles on page 176).

Assign different access and user management rights to MACSQuantify user accounts. Assign one or multiple

roles to a user to modify his or her rights. Every user must have at least one of the MQ roles and one of the UM

roles assigned.
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User rights

Within the MACSQuantify™ Software there are 3 categories of rights:

l Rights that control the access to features regarding user management (UM, User Management)

l Rights that control the access to features of the MACSQuantify™ Software (UM, Interface / Access to features)

l Rights that control the read and write access to files (MQ Private Files, MQ Public Files)

Pre-configured user roles each have a different combination of these rights. For a detailed description of the

respective pre-configured role and their set of assigned rights, refer to Table 13.1, Table 13.2 and Table 13.3.

File Access

Files Pre-configured roles

MQ Administrator MQ Custom MQ Express

Private
location

Public
location

Private
location

Public
location

Private
location

Public
location

Analysis template Write Write Write Read Write Read

Data files Write Read Write Read Write Read

Experiment files Write Write Write Read Write Read

Instrument settings Write Write Write Read Write Read

Table 13.1: File access rights of the pre-configured roles MQ Administrator, MQ Custom and MQ Express.

Access to features

Right Description Pre-configured roles

MQ
Administrator

MQ
Custom

MQ
Express

Administrator access Access to administrative features, such as
changing instrument-wide default settings
(e.g. manage signature reasons), calibrate
uptake unit, change system time etc.

Yes No No

Custom access Access to custom user interface. Allows
custom actions, such as save instrument
and experiment settings.

Yes Yes No

Express access Access to express user interface. Express
users have only limited access to the
interface, see chapter The Express mode
user, page 149.

Yes Yes Yes

Table 13.2: Access rights of the predefined roles MQ Administrator, MQ Custom and MQ Express.



User management

Right Description Predefined roles

UM
Administrator

UM
User

Read details of other
users' accounts

Allows the user to view account details such as
user name, full name for an account other than
the own, in order to be able to administer the
account.

Yes No

Read rights of other
users' accounts

Allows the user to view rights assigned to an
account other than the own, in order to
administer the account.

Yes No

Read details of own
account

Allows the user to view account details such as
user name, full name for own account, e.g. in
order to be able to authenticate credentials of
own account.

Yes Yes

Read rights of own
account

Allows the user to view rights assigned to own
account.

Yes Yes

Create role Allows the user to create new roles, that can be
assigned to accounts.

Yes No

Read role Allows the user to read details of existing roles. Yes No

Update role Allows the user to modify rights assignment to
existing roles.

Yes No

Assign role Allows the user to assign roles to accounts. Yes No

Export Allows the user to export role definitions and
assignments.

Yes No

Import Allows the user to import role definitions and
assignments.

Yes No

Table 13.3: User management rights of the predefined roles UM Administrator and UM User.

13.2.2 Create new user roles

Only an administrator can create new user roles.

1 Go to Edit > User settings to open the user settings dialog.

2 Go to the Roles tab. The predefined user roles are listed.

3 To add a user-defined role, click on the + Add New Role button.
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4 Enter a new role name and description.

5 To view and modify rights, click on the arrows.

6 Assign rights as needed. Refer to Table 13.3

13.2.3 Modify user roles

Only an administrator can modify user roles. User roles that are pre-defined in the system cannot be

modified.

1 Go to Edit > User settings to open the user settings dialog.

2 Go to the Roles tab. The predefined user roles are listed.

3 Click on the role to be modified. Adjust as needed.

13.2.4 Assign roles to a user account

The user management tool can be accessed by a user with administrator rights. Administrators have both the

UM Administrator and MQ Administrator role assigned (see Access to features on page 175).



1 Go to Edit > User settings to open the user settings dialog.

2 Go to the Users tab. Click on the user name.

Users that have roles assigned only via a group assignment will not be displayed here

3 Within the left panel Available Roles, select the desired role.

4 Click on the right arrow button to move the selected role(s) to the panel Assigned Roles.

5 Click Save.

13.2.5 Change role assignment

1 Go to Edit > User settings to open the user settings dialog.

2 Go to the Users tab. A list of all assigned users is displayed.

Users that have roles assigned only via a group assignment will not be displayed here.

3 Within the displayed list of users, click on the user whose role you want to modify.
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4 To add a role, select the desired role from the left panel Available Roles. Selected roles are highlighted in

blue.

5 Click on the right arrow button to move the selected role(s) to the panel Assigned Roles.

6 To remove a role, select the desired role from the right panel Assigned Roles. Selected roles are

highlighted in blue.

7 Click on the left arrow button to move the selected role(s) to the panel Available Roles.

8 Click Save.

13.3 Import or export user settings

If two or more instruments require the same user accounts, the accounts and their settings can be exported

from a MACSQuant instrument and imported into another.

13.3.1 Export user accounts

1 Log in as user with administrator rights.

2 Connect a USB stick to the instrument. Rename it “MQSOFTSETUP”.

3 Go to Edit > User settings to open the user settings dialog.

4 Click on the Import/Export tab.

5 Click Export Roles and Role Assignments to export this system's user configuration to the connected

USB stick.

If no USB stick is attached to the system, an error message will appear.

6 Once the blue progress bar at the top of the window has reached the right side and disappears, the export is

finished.



7 To eject the USB stick on the instrument, do one of the following:

l Open the copy dialog, select the USB drive and click Eject.

l Go to the Tools tab and activate the box next to Remove external media.

13.3.2 Import user accounts

1 Log in as user with administrator rights.

2 Connect the USB stick that contains the settings previously exported from a system.

3 Go to Edit > User settings to open the user settings dialog.

4 Click on the Import/Export tab.

5 Click Upload File to import the user configuration from the connected USB stick.

If no USB stick is attached to the system, an error message will appear.

6 Select RoleAssignmentExport.xml and confirm the dialog with OK.

7 When the user settings are successfully imported, a dialog box is displayed.

8 Eject the USB stick on the instrument: Open the copy dialog, select the USB drive and click Eject.

9 The next time the login screen is displayed, all imported users can log in and have the assigned rights.

13.4 LDAP configuration

1 Go to the Tools tab and select LDAP Configuration.

2 Expand the drop-down menu LDAP server and point to Connection.

3 Enter the hostname or IP address of your LDAP server.
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4 Under Secure connection, check box to use a secure connection via a LDAPS protocol (recommended).

Uncheck to use a LDAP protocol.

5 Enter the port number (usually 636 for secure connections or 389 for insecure connections).

6 Enter a user name and password that can be used to send queries to the server. The user name should

include the correct domain (e.g. Domain_Name\LDAP_TestUser)

7 Click on Test to check the connection.

8 Click Save.

The Save button becomes available only after the connection was tested and confirmed.

9 If using a secure connection, you will need the server's certificate. Expand the General drop-down menu

and click on Certificates.

10 Click on the browse button to search for your server's certificate.

11 Enter an alias and click on Import.

12 Define which attributes of your LDAP server setup correspond to the information needed by the MACSQuant

Instrument. Go to LDAP Server > Attributes.

13 Enter the following Information:

l user id (for an Microsoft Active Directory setup, this has to be "sAMAccountName")

l given name

l surname

l common name



l initials

l description

l mail address

14 For Microsoft Active Directory, click the button Active Directory values to fill in the correct user id

mapping.

15 Click Save.

16 Go to LDAP Server > LDAP Structure.

17 Enter the pattern to construct a distinguished name from a user name (i.e. user id) in order to send the

correct credentials as request for authentication to the LDAP system. The sequence '{0}' within the pattern

will be replaced with the user id for authentication requests.

l For Microsoft Active Directory this will be e.g. Domain_Name\{0}.

l For standard LDAP systems this will be e.g. uid={0}, ou=People.

18 Enter the root distinguished name (DN) to use when running queries against the LDAP server. Examples:

l o=example,c=com

l ou=organisation_name,dc=ad,dc=example,dc=com

l For Microsoft Active Directory, specify the base DN in the following format: dc=domain1,dc=local. You will
need to replace the domain1 and local for your specific configuration. Microsoft Server provides a tool
called ldp.exe which is useful for finding out and configuring the the LDAP structure of your server.

19 Test the configuration using a regular account: Enter the user id and passwort and click Test.

20 Click Save. Restart the instrument.

The Save button becomes available only after the connection was tested and confirmed.

13.5 Analysis reports

13.5.1 Create and sign reports

1 From the File menu, choose Analysis report.

2 From the drop-down menu, choose a signature. Enter a name of the report and choose a storage location

for the analysis report (Public or Private folder, refer to Data storage on page 119).
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3 Enter your name and password to electronically sign the report.

4 A report in PDF-A format is generated. The report includes:

l a front page including the electronic signature

l the current analysis

l a section with meta information about all samples used in the analysis.

13.5.2 Transfer the record

1 To access the generated report, go to File > Copy (refer to Copy files on page 117).

2 Choose file type Analysis reports.

3 Choose a destination.

4 Click Copy.

13.6 SOP template forms

For your convenience, Miltenyi Biotec provides SOP template forms. Please refer to the appendix of this user

guide on page 189.



13.7 Standard operating procedure (SOP)

13.7.1 General requirements

l The customer must check the identity of each created user (who can sign) prior to using the system. This shall
be documented. Furthermore the customer must be able to provide a certificate for each user which states that
he/she is using his/her electronic signature as a legally binding equivalent of a handwritten signature and that
he/she is aware of that.

l The customer shall ensure that all employees, who are involved in 21 CFR Part 11 relevant processes are trained
in 21 CFR Part 11!

l The customer must inform the FDA as soon as electronic signatures are used (see example document in the
SOPs)

l The customer must have relevant SOPs / Work instructions, which regulate the responsibilities for electronically
signed records in companies. (Note: We CANNOT pre-formulate this SOPs/WIs)

l The customer must comply with the legal archiving periods. Miltenyi Biotec DOES NOT provide an archiving
system with their system.

l The customer must point out to its employees that the electronic data entry is an equivalent of the paper data
entry and that employees will be held responsible for deliberate false entries or data manipulation. The same
applies to electronic signatures. Each relevant employee must understand that the electronic signature is an
equivalent of a handwritten signature and cannot be rejected (see SOPs-Corporate Compliance Policy). This is
to prevent forgery of entries and signatures. Which means the customer should have a company policy, which
describes this in detail.

13.7.2 Training of employees

l During employee training the customer must make it clear to each participant that the electronic data entry is
an equivalent of paper data entry and that the employee may be held responsible for deliberate false entries
or data manipulation. The same applies to electronic signatures. The relevant employee must understand, that
the electronic signature is an equivalent of a handwritten signature and cannot be rejected.

l The customer has to ensure that the written sets of standards are established and followed. Individuals must
be held responsible for actions which they cause with their data entry/signature. This is to prevent forgery of
entries and signatures. The customer should have a company policy for example which describes this in detail
and outlines the consequences of deliberate or gross negligence actions.

13.7.3 Miscellaneous

l The customer must comply with the legal archiving periods.

l The customer must ensure that the times on the machines as well as the times on the corresponding PCs can
only be changed by an Administrator. Regular checks of the time as well as regular matching with the
customers system time must occur. If this cannot be done functionally a regular manual task must be ensured.

l The customer should ensure that employee passwords contain at least 6 characters including special
characters.

l The customer should ensure that passwords expire within a time period of 3-6 months and a new (different)
password must be set by the user. If this is not executed by the employee it shall cause the account to be
locked.

l The customer should ensure that the user manual gets replaced with the installation of the software. The
Installation protocol of the software can also be used as an audit trail for the replacement of the user manual.
Alternatively there should be a paper audit trail, which protocols the replacement of a printed user manual.
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Technical Support

For technical support, contact your local Miltenyi Biotec representative or Miltenyi Biotec Technical Support at

Miltenyi Biotec headquarters:

Miltenyi Biotec B.V. & Co. KG

Friedrich-Ebert-Straße 68

51429 Bergisch Gladbach

Germany

Phone +49 2204 8306-830

Fax +49 2204 8306-89

macstec@miltenyi.com

Visit www.miltenyibiotec.com/local to find your nearest Miltenyi Biotec contact.
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15
Limited warranty

Except as stated in a specific warranty statement which may accompany this product or as otherwise agreed in

writing by an authorized representative of Miltenyi Biotec, Miltenyi Biotec’s warranty to you, the original

purchaser and end user (“you” or “your”), with respect to the product accompanied by this limited warranty shall

be subject to the following provisions and the general terms and conditions of sale of the company within the

Miltenyi Biotec group which supplied the product in effect at the date of purchase. Those terms and conditions

of sale may vary by country and region. Nothing in this document should be construed as constituting an

additional warranty.

Miltenyi Biotec warrants that this product will operate or perform substantially in conformance with Miltenyi

Biotec's published specifications and be free from material defects in material and workmanship, when

subjected to normal, proper and intended usage by properly trained personnel, for the period of time set forth

in the product documentation or package inserts accompanying the product (the “Warranty Period”).

Miltenyi Biotec agrees, during the Warranty Period, to repair or replace, at Miltenyi Biotec's option, the defective

product so as to cause the same to operate in substantial conformance with said published specifications;

provided that you shall (a) promptly notify Miltenyi Biotec in writing upon the discovery of any nonconformity

or defect, which notice shall include the product model and serial number (if applicable) and details of the

warranty claim; and (b) return the nonconforming or defective product to Miltenyi Biotec, freight prepaid, only

after receipt of a Return Material Authorization (“RMA”) from Miltenyi Biotec, which may include biohazard

decontamination procedures and other product-specific handling instructions, if applicable.

Miltenyi Biotec shall have no obligation to make repairs, replacements or corrections to the product or any

component thereof required, in whole or in part, as the result of (i) normal wear and tear, (ii) improper handling,

installation, operation, storage, service, maintenance or repair, (iii) failure to follow the instructions, cautions,

warnings, and notes set forth in the product documentation provided with the product or provided by Miltenyi

Biotec from time to time, (iv) abnormal use, misuse, neglect, abuse, mishandling, misapplication, modification

or alteration of the product, (v) use of the product in a manner for which it was not designed, (vi) causes

external to the product such as, but not limited to, power failure or electrical power surges, (vii) use of the

product in combination with equipment, accessories, consumables or software not supplied or approved by

Miltenyi Biotec, or (viii) accident, disaster or acts of God. ANY INSTALLATION, MAINTENANCE, REPAIR, SERVICE

OR ALTERATION TO OR OF, OR OTHER TAMPERING WITH, THE PRODUCT PERFORMED BY ANY PERSON OR

ENTITY OTHER THAN MILTENYI BIOTEC AUTHORIZED PERSONNEL WITHOUT MILTENYI BIOTEC’S PRIOR WRITTEN

APPROVAL, OR ANY USE OF REPLACEMENT PARTS NOT SUPPLIED BY MILTENYI BIOTEC, SHALL IMMEDIATELY

VOID AND CANCEL ALL WARRANTIES WITH RESPECT TO THE AFFECTED PRODUCT.

Miltenyi Biotec’s warranty does not cover products sold AS IS or WITH ALL FAULTS, or which had its serial

number defaced, altered or removed, or any consumables, or parts identified as being supplied by a third party.



Miltenyi Biotec must be informed promptly if a claim is made under this limited warranty. If a material or

manufacturing defect occurs within the Warranty Period, Miltenyi Biotec will take the appropriate steps, at

Miltenyi Biotec's option, to make repairs, replacements or corrections to the product or any component thereof

as may be required to restore the full usability of your product. If Miltenyi Biotec determines that a product for

which you have requested warranty services is not covered by the warranty hereunder, you shall pay or

reimburse Miltenyi Biotec for all costs of investigating and responding to such request at Miltenyi Biotec’s then

prevailing time and materials rates. If Miltenyi Biotec provides repair services or replacement parts that are not

covered by this warranty, you shall pay Miltenyi Biotec therefor at Miltenyi Biotec’s then prevailing time and

materials rates.

THE OBLIGATIONS CREATED BY THIS WARRANTY STATEMENT TO REPAIR OR REPLACE A DEFECTIVE PRODUCT

ARE EXCLUSIVE AND SHALL BE THE SOLE REMEDY OF BUYER IN THE EVENT OF A DEFECTIVE PRODUCT. EXCEPT

AS EXPRESSLY PROVIDED IN THIS WARRANTY STATEMENT, MILTENYI BIOTEC HEREBY DISCLAIMS ALL OTHER

WARRANTIES, WHETHER EXPRESS OR IMPLIED, ORAL OR WRITTEN, WITH RESPECT TO THE PRODUCT, INCLUDING

WITHOUT LIMITATION ALL IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR ANY PARTICULAR

PURPOSE. MILTENYI BIOTEC DOES NOT WARRANT THAT THE PRODUCT IS ERROR-FREE OR WILL ACCOMPLISH

ANY PARTICULAR RESULT.

UNDER NO CIRCUMSTANCES WILL MILTENYI BIOTEC BE LIABLE FOR ANY LOSS OF USE, INTERRUPTION OF

BUSINESS OR ANY INDIRECT, SPECIAL, INCIDENTAL, PUNITIVE OR CONSEQUENTIAL DAMAGES OF ANY KIND

(INCLUDING LOST PROFITS) REGARDLESS OF THE FORM OF ACTION WHETHER IN CONTRACT, TORT (INCLUDING

NEGLIGENCE), STRICT PRODUCT LIABILITY OR OTHERWISE, EVEN IF MILTENYI BIOTEC HAS BEEN ADVISED OF THE

POSSIBILITY OF SUCH DAMAGES. IN NO EVENT SHALL THE TOTAL LIABILITY OF MILTENYI BIOTEC HEREUNDER

EXCEED THE GREATER OF 100.00 EUROS OR THE AMOUNT YOU ACTUALLY PAID FOR THE PRODUCT GIVING RISE

TO SUCH LIABILITY, REGARDLESS OF THE CAUSE OF ACTION, IN CONTRACT, TORT, STRICT LIABILITY OR

OTHERWISE.

NOT ALL JURISDICTIONS ALLOW SUCH LIMITATIONS OF DAMAGES SO THE FOREGOING LIMITATIONS MAY NOT

APPLY TO YOU. This warranty statement gives you specific legal rights and you may have other rights, which

may vary from jurisdiction to jurisdiction.
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Appendix

The following documents can be used as templates and customized if necessary:

l Letter to FDA

l Corporate compliance policy

l SOP Access to (company) database

l SOP Repeated account lockings

l SOP Data transfer



FOR INTERNAL USE 

(Company Name)  Date: March 9, 2016 
(Company Address) 
(Company Address) 
(Company Address) 

U. S. Food and Drug Administration 
5600 Fishers Lane,  
Rockville MD 20857-0001 
United States 

Re.: 21 CFR Part 11 – Use of Electronic Signatures 

Ladies and Gentlemen, 

Pursuant to Section 11.100 of Title 21 of the Code of Federal Regulations, this is to 
certify that our organization intends that all electronic signatures executed by our 
employees, agents, or representatives, located anywhere in the world, are the legally 
binding equivalent of traditional handwritten signatures. 

Sincerely 

Yours 

(Name) 
(Title) 



Corporate Compliance Policy 

Corporate Compliance Policy Page 1 of 2 

For internal use only 
Information security 

(Company) Corporate Compliance Policy 

The (Company) Corporate Compliance Policy defines the principles and 
requirements in regard to the responsibility of (Company) for humans and 
the environment. 

Version: 
Released on 

For internal use only. 



Corporate Compliance Policy 

Corporate Compliance Policy Page 2 of 2 

The (Company) Corporate Compliance Policy defines the principles and requirements in regard 
to the responsibility of (Company) for humans and the environment.  

v Law compliance
♦ to comply with the laws of the applicable legal system(s).

v Prohibition of corruption and bribery
♦ not to tolerate or get involved in any type of corruption or bribery, including any

type of illegal payment offers or similar contributions to government officials in
order to manipulate their decision making.

v Respect for the employees’ fundamental rights
♦ to promote equality for each employee regardless of their race, skin color,

nationality, social background, possible disability, sexual orientation, political or
religious beliefs as well as gender and age;

♦ to respect each individuals personal dignity, privacy and personal rights;
♦ not to employ anyone or to force them to work against their will;
♦ not to tolerate unacceptable treatment of employees such as psychological

harshness, sexual or personal harassment or discrimination.
♦ not to tolerate any type of behavior (including gestures, language and physical

contact) of sexual, enforcing, threatening, abusive or exploiting nature.
♦ to provide reasonable pay and to ensure the national minimum wage.
♦ to observe the maximum working hours set by the respective state.
♦ to acknowledge the employees’ freedom of association within the scope of

applicable law, and to neither favor nor discriminate against the members of
workers' organizations or labor unions.

v Prohibition of child labor
♦ not to hire any workers under the age of 15. Countries which fall under the

exception for developing nations in the ILO Convention 138, may reduce the
minimum age to 14.

v Health and safety of employees
♦ to take responsibility for the health and safety of the employees;
♦ to reduce risks and to ensure best possible precaution against accidents and

occupational diseases;
♦ to offer trainings and to ensure that all employees are familiar with work safety.

v Separation of company and personal interests – no interest conflicts
♦ All employees must separate between their personal and the interests of

(Company) (e.g. personnel decisions, business relations with others etc.).
♦ In case of a conflict of interest employees shall inform the management or their

point of contact.
v Environmental protection

♦ to observe the environmental protection with regards to legal norms and
international standards;

♦ to minimize environmental damage and to continuously improve environmental
protection.

v Supply chain
♦ to promote the observance of  the content of the Corporate Compliance Policy to

the suppliers in the best possible way;
♦ to comply with the principles of non-discrimination within the selection of suppliers

and in dealing with the suppliers.



(Company) Page 1 of 2 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Access to (Company) 
 Database 

Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Title:  Access to (Company) Database 

Contents 

- Purpose
- Signatures / Approval
- Scope
- Procedure
- Roles and Responsibilities
- Document History

Purpose 
To assure that modifications or access to the (Company) database with administrative privileges by 
the Database-Administrator is under supervised control. 

Signatures / Approval 

Author Name: 

Function: Date Signature 

Reviewed by Name: 

Function: Date Signature 

Approved by Name: 

Function: Date Signature 



(Company) Page 2 of 2 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Access to (Company) 
 Database 

Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Scope 
Access to the (Company) database with administrative privileges by the Database-Administrator. 

Procedure 
1) The Database-Administrator needs to access the database.

2) A second qualified person must monitor all actions of the Database-Administrator when
accessing the (Company) database.

3) The Database-Administrator accesses the (Company) database in the presence of the
qualified person.

Roles and Responsibilities 
The Database-Administrator accesses the (Company) database only with a monitoring qualified 
person. 

Document History 

Version-
No. 

Date of 
Revision Reason for Change / Description of Changes Revision done by 

1.0 Initial Release 



(Company) Page 1 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Repeated Account Lockings Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Title: Repeated Account Lockings 

Contents 
- Purpose
- Signatures / Approval
- Scope
- Procedure
- Roles and Responsibilities
- References
- Document History

Purpose  
Before unlocking an account the number of lockings during a defined time period need to be 
investigated and the reason for repeated lockings need to be clarified with the user. 

Signatures / Approval 

Author Name: 

Function: Date Signature 

Reviewed by Name: 

Function: Date Signature 

Approved by Name: 

Function: Date Signature 



(Company) Page 2 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Repeated Account Lockings Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Scope 
Repeated account lockings of (Company) users. 

Procedure 
1) After a locking of an account, the corresponding Administrator (Project-Administrator for

Experts and Image Senders; Partner-Administrator for Project Administrators) needs to
contact the Super-Administrator.

2) The Super-Administrator retrieves the number of lockings during the last 4 weeks from the
Audit Trail.

3) If the Account was locked more than 5 times during the last 4 weeks the corresponding
Administrator needs to contact the account holder and investigates the reason for the repeated
lockings.

a. If a plausible explanation was found the account will be unlocked.

b. If no plausible explanation was found the management at (Company) needs to be
informed, the account will not be unlocked until the reason for the repeated lockings is
found.

Roles and Responsibilities 
The Project-, Partner-, and Super-Administrators have to make sure that a locked account will only 
be unlocked if it was not repeatedly locked during a defined period of time. 

Project- and Partner-Administrator inquire the Super-Administrator about repeated account 
lockings and further investigate the reason for any repeated lockings. 

The Super-Administrator investigates the number of repeated account lockings in a given time 
interval. 

References 
Related SOPs in the effective version 

- (Company) SOP: Password confidentiality
- (Company) SOP: Periodic Change of Passwords



(Company) Page 3 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Repeated Account Lockings Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Document History 

Version-
No. 

Date of 
Revision Reason for Change / Description of Changes Revision done by 

1.0 Initial Release 



(Company) Page 1 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Secure data exchange between 
IT-Systems 

Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Title: Secure data exchange between IT-Systems  

Contents 
- Purpose
- Signatures / Approval
- Scope
- Procedure
- Roles and Responsibilities
- References
- Document History

Purpose  
The exchange of data between IT Systems within a regulated environment must be secure. 

Signatures / Approval 

Author Name: 

Function: Date Signature 

Reviewed by Name: 

Function: Date Signature 

Approved by Name: 

Function: Date Signature 



(Company) Page 2 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Secure data exchange between 
IT-Systems 

Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Scope 
Regulatory secure data exchange between IT-Systems. 

Procedure 
If data in a secure environment (e.g. within a company network) is exchanged between 2 IT-
Systems, the route between the source system and the target system must be secured.  
Data transfer can either take place: 

a) directly from the source system to the target system (without the possibility of external
access e.g. by users) respectively by clipboard in a secure and protected folder.

b) or by clipboard in an unsecured or partly secured folder.

In case a) no action is required. 
In case b) opening the transfer folder and manipulating the data must be prohibited. For this 
purpose all users with access to the transfer folder must be informed that accessing the folder is 
prohibited. This must be ensured through training this SOP.  

Roles and Responsibilities 
All users with access to the data transfer folder. 

References 
- n.a,



(Company) Page 3 of 3 
This document is confidential and property of (Company) 

(Company) 

Standard Operating Procedure Effective Date: 

Secure data exchange between 
IT-Systems 

Revision Date: 

SOP No. XXX 
Version-No. 1.0 

Replaces Version 
NA 

Document History 

Version-
No. 

Date of 
Revision Reason for Change / Description of Changes Revision done by 

1.0 Initial Release 
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Analysis templates

Apply 104

Delete 102

Open 102

Save 101

Audit trail 124

Autolabeling 73

B

Backup 115

Backup to a Network location 115

Designate a backup location 115

C

Calibration (PMT)

automated 32

manual 33

CFR 21 Part 11 compliance 167

Analysis reports 182

LDAP configuration 180

Channels

reduce number of channels 52

Cloud access 133

Compensation 36

automated compensation 38

automated compensation, multicolor 39

Compensation guidelines 37

Compensation matrix 41

manual compensation 42

Offline compensation 44

Over- and undercompensation 36

Copy

Copy a single plot 111

Copy an entire page 111

Custom mode 137

D

Data analysis 77-78

E

Experiment file

Delete 75

Open 75

Save 74

External monitor 126

F

Files

Add to samples list 116

Copy files 117



Export FCS 117

Import FCS files 116

Open 116

Save 116

G

Gate

Back gating 97

Copy a gate 90

Delete 90

Live gate 92

Not gate 94

Stop gate 93

I

Instrument monitoring

Fluidics 161

Lasers and detectors 162

LED colors 163

Sample uptake unit 162

Instrument settings

Delete 54

Open 54

Save 53

L

Live support 165

P

Photomultiplier tube calibration (PMT) 31

automated 32

manual 33

Photomultiplier tube gains 34

Adjusting fluorescence channel gains 35

Adjusting FSC and SSC gains 34

Plots 78

Pre-enrichment 157

Print

Print all open windows 112

Print data files 111

Print selected windows 113

Pulse processing 49

R

Recompensate 107

Remote monitoring 163

Email notification 164

Resampling

Change annotation 109

Change scales 110

S

Scales 49

Adjust scales prior to acquisition 52

T

Tracking users 124

Trigger 45

primary 47

secondary 48

U

User accounts

Change passwords 14

Create new user accounts 121

Delete user accounts 122

Lock the screen 14

Login 13
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Resetting passwords 123

Unlock the screen 14
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Workspace files 102

Delete 103

Open 103

Save 103

Workspaces

Open new blank Workspace 103



Miltenyi Biotec provides products and services worldwide. Visit www.miltenyibiotec.com/local to find your nearest Miltenyi Biotec contact.

Unless otherwise specifically indicated, Miltenyi Biotec products and services are for research use only and not for therapeutic or diagnostic use. MACS, MACSima, MACSQuant, MACSQuantify
and the Miltenyi Biotec logo are registered trademarks or trademarks of Miltenyi Biotec and/or its affiliates in various countries worldwide. All other trademarks mentioned in this publication
are the property of their respective owners and are used for identification purposes only.
Copyright © 2020 Miltenyi Biotec and/or its affiliates. All rights reserved.
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